RDP "Your interactive logon privilages have been disabled"



After setting a password I get this error when trying to
RDP in to this PC (Compaq D530).

'Your interactive logon privilages have been disabled'

This is when logging on to a domain (Windows 2000 Server
SP3). Obviously it works fine locally.

When looking at the Remote settings, it clearly says the
user has access.


Jeffrey Randow (MVP)

From a prior posting:
Enable logon locally for the users you want to let login. On w2k in
admintools local computer policy

You may want to take a look at a few of the settings in the group
policy user rights permissions... Especially check the Enable Logon
Locally, Access this computer from a Network and all terminal
services-related permissions.

Jeffrey Randow (Windows MVP - Networking & Smart Display)
(e-mail address removed)

Please post all responses to the newsgroups for the benefit
of all USENET users. Messages sent via email may or may not
be answered depending on time availability....

Remote Networking Technology Wiki -
Smart Display Support - http://www.smartdisplays.net
Windows XP Expert Zone - http://www.microsoft.com/windowsxp/expertzone

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question