r1c1 reference style - how to make it default


C

Captain_Awesome

Yo,

I like using the R1C1 reference style, because I am used to writing formulas
this way, etc. The one with the letters gives me the poops.

Even though I keep changing it back to R1C1 style every time I open excel it
defaults to the stupid letter format.

How do I make the rows and columns stay as numbers (make this the default)

Thanks,
Scott
 
Ad

Advertisements

Y

yshridhar

Hello Captain
Tools>options>general
in that check R1C1 style
with regards
Sreedhar
 
C

Captain_Awesome

Thanks yshridar,

I have done that many times. Many, many, many times.

However it never stays as the default, each time I open Excel it defaults
back to the stupid A format. Damn the A's.

Regards,
Scott
 
D

Dave Peterson

You can't make it the default.

Excel picks this setting up from the first workbook it opens in that session.
So if you're good, you could always open a workbook that uses this setting.

If you're not so good, maybe you could add a workbook to your XLStart workbook
that changes the setting and then closes itself.

Option Explicit
Sub Auto_Open()
Workbooks.Add
Application.ReferenceStyle = xlR1C1
ThisWorkbook.Close savechanges:=False
End Sub
 
Ad

Advertisements

D

Dave Peterson

If you're not so good, maybe you could add a workbook to your XLStart *FOLDER*
that changes the setting and then closes itself.
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top