Problems w/Internet Exploer URLMON.DLL and GDI32.DLL

Discussion in 'Windows XP Internet Explorer' started by Roxanne, Feb 29, 2004.

  1. Roxanne

    Roxanne Guest

    Please help! I'm having a problem with Internet Explorer.
    Whenever I open it up, I get an error message that
    says "Explorer has caused an error in URLMON.
    DLL." I also get a message "Explorer has caused fault in
    module GDI32.DLL." I have tried rebooting, but the
    problem continues to come back.
     
    Roxanne, Feb 29, 2004
    #1
    1. Advertisements

  2. Roxanne

    war17 Guest

    Reinstall Internet Explorer. 2. Perform a repair of Internet Explorer. From
    Control Panel select Add/Remove Programs. Scroll down to Microsoft Internet
    Explorer and highlight it. Click on the Add/Remove button. When the IE Tools
    menu comes up, select Repair. Click OK.

    3. If repairing does not work, uninstall and reinstall IE. At the same IE
    Tools menu, select "Restore the previous Windows configuration". Then
    reinstall Internet Explore.

    You can also access the IE Toolbar by clicking Start > Run and type

    rundll32 setupwbv.dll,IE6Maintenance
     
    war17, Feb 29, 2004
    #2
    1. Advertisements

  3. Roxanne

    george Guest

    016f:la406b8d. It all started when I downloaded the latest
    greatest update this morning.

    George
     
    george, Feb 29, 2004
    #3
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.