Problems after installing Vista Service Pack??


B

Bill Sands

I really don't know if the problem is with Verizon, Vista, MS, or
something else, but hopefully someone has seen it:

Friday, everything was fine. Monday afternoon, big problem. The only
major difference was the Vista Service Pack 1 I ran this morning, so
maybe that's it.

I run the service pack on my Toshiba Satellite laptop (takes an hour or
so). The next time I try to use the Verizon Versalink Gateway, it does
connect my laptop to my Dell desktop (running XP), and I click on
"access shared files". I open the C: directory on my desktop, and in a
few seconds the status bar reads "179 items (Disk free space: 91.7 GB)."
The problem is that a file showed up about every 15-30 seconds - for
179 files, it took 30 minutes until all files were visible in the panel
on the right.

It "sees" that there are 179 files in the directory immediately, but the
the dark gray bar CREEPS across the top of the screen, taking forever.
If I want a file that starts with "w", I'd be waiting a half an hour for
it. I'd be faster driving somewhere and getting two 5.25" floppy drives
and installing one on each computer.

Thanks in advance for any advice -

BS
 
Ad

Advertisements

J

Joaneee

This happened to me too, and I'm happy to say it was easy to resolve...first,
check and/or redo any file and folder sharing that you had going on the
upgraded machine. Then, reboot both machines and check the file sharing
again. Hope this helps!
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top