Problem with new RRAS setup


T

Tom Csanadi

I am currently working on a 2000 Server. We just decided to setup RRAS on
it to be a VPN server. I have Service Pack 4 loaded. I ran through the
setup wizard and after I was done I tried to connect the PPTP vpn. When it
gets to Verifying username and password it pauses for a long time. I
started investigating in the RRAS management screen, and I am noticing that
under IP Routing and General the third Interface that says internal. It is
not available and non-operational. I tried disabling a resetting up many
times but it is always the same, I also tried a new NIC. I have dozens of
servers all setup the same as this that work fine. Has anybody seen this
and know how to fix it?
 
Ad

Advertisements

M

Marc Reynolds [MSFT]

The Internal interface will show not available until a RAS/VPN connection is
sucessfully made.

241398 RRAS Console Displays an "Internal" Routing Interface
http://support.microsoft.com/?id=241398


You need to make sure that tcp port 1723 and IP Protocol 47 (GRE) are being
allow on the firewalls and routers between the client and server.


--

Thanks,
Marc Reynolds
Microsoft Technical Support

This posting is provided "AS IS" with no warranties, and confers no rights.
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Similar Threads

RRAS setup 1
RRAS Setup 1
basic rras setup 2
rras problem 1
Is this RRAS problem ??? 0
RRAS problem 2
RRAS problem 5
RRAS Problem 4

Top