printing tiled background instead of full page background


G

Guest

I'm in a classroom with 14 computers. When we print our word (2007) pages
with backgrounds, they print tiled instead of full page. I haven't found any
setting to help eliminate this.
At the bottom of the printed page the border gets cut off. It shows up on
print preview but is cut off when it prints.
I don't have this problem with publisher 2007.
 
Joined
Feb 13, 2011
Messages
1
Reaction score
0
I had the same problem and this worked for me. It can be a bit fiddly and will change the margins of your document. However, with some persistence, you can usually create the a good effect. Centred text in the document will obviate some of the problems.

The key is to insert your picture in the header to the document.(Pleased note the recommendation below to add the picture as the last step!)

In Win2007 this would be;
"Insert" - "header and footer" - "header" - "blank"

While still in the header area of the page, insert the picture by going to;
"Insert" - "Picture" and select your picture

You will need to resize the picture to fit the page using the picture handles. Clearly the picture should already be the right aspect ratio for the page you are planning to use! To get the best image, I sometimes edit the picture in an editor like IrfanView (freeware).

To get the picture to the very edges of your page, you will need to change the margins of the page, either by using the Rulers on the left and top of the page ("View" - "Ruler") or by going to "Page Layout"- "Margins" - "Custom Margins" and making them "0 cm"

To remove possible white space where the footer would be, go to;
"Insert" - "header and footer" - "footer" - "remove footer" (menu item at the bottom of the selection drop-down)

To insert text in the page you will need to get out of the Header-Footer section of the page. In Word 2007 you select the green bar at the top of the Word master-head "Header and Footer Tools", and click on the right-most option "Close Header and Footer".

You can then edit the page as normal.

In practice it may be better to do the text first and add the picture at the last step. You will probably need to reformat the text after inserting the picture to correct for the change in margins when you inserted the picture.

Hope it helps. Having written this, it does sound complicated and its a shame that M$ didn't provide a better method (or one that is known to more users). Perhaps this changed in Word2010?

Acknowledgement to someone else who posted the idea of using the header, but regret that I do not recall the author. https://www.pcreview.co.uk/forums/images/smilies/bow.gif
The rest was trial and error.

DON'T FORGET THE OTHER OPTION
You can also us the watermark facility provided you do not mind the image coming out a bit washed out (or very washed out if that option is selected). This is better as it does not change the formatting of the page, but the picture is degraded. Go to;

"Page Layout" - "Watermark" - "Custom Watermark" - "Picture Watermark" - "Select Picture"
 
Last edited:
Ad

Advertisements

Joined
Feb 24, 2016
Messages
7
Reaction score
0
Was personally having this issue in Word 2007 where the Print Preview displayed the background image correctly, centering and filling the entire background, yet printing to a PDF or printer results in the background image being tiled repeatedly on the entire page ==> finally figured it out!

Since the Header formatting option presented by others typically is not an appropriate option for most encountering this issue, and the background printing/spooling options don't work, the resolution to prevent the background image from tiling when printing to a PDF or a printer is as follows:

• Open the document in Word 2007
• Click on the 'Page Layout' tab
• 'Page Background' section > click 'Page Color' > click 'Fill Effects...'
• 'Fill Effects' window opens > click 'Texture' tab > click 'Other Texture...' button
• 'Select Texture' window opens > navigate to and click on the desired background image > click 'Insert' button
• 'Fill Effects' window opens > click 'OK' button

Since there is a known issue between MS Word and some print drivers resulting in pictures in the background being tiled instead of centered and filled, the trick is to insert the background image as a 'Texture' instead of a 'Picture'. Save your Word document and then edit as needed for any content to be displayed on top of the background image.

~ Bruce
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top