Printing in 2000 advanced server


R

Randy

I installed an HP G85xi to a Poweredge 1600sc via a USB
cable and installed all updated drivers. Server has
latest service packs and all updates installed. Printer
is also shared. When trying to print a test page,
sometimes it starts to print and then stops with the
error message: There was an error found when printing the
document "Test Page" to DOT4_001. Do you want to retry or
cancel the job?

I have used the manufacturers software and downloaded
from the web and installed. Both have been installed
logged on as the administrator. When connected to an XP
workstation with the same cable, everything worked fine.
Has anyone seen this before? Thanks.
 
Ad

Advertisements

S

sjohnson

Check the port to which you are printing. That DOT4_001
may need to be changed to another, similar-looking port
name that was also installed by the HP software. I saw
this with an HP all-in-one (I think it was a PSC) printer
and when we changed away from the DOT port to the parallel
(I THINK it was the parallel) port for plain ol' print
jobs the intermittent print issues went away. Good luck.

-S
 
Ad

Advertisements

G

Guest

Thanks for the reply S. I have tried all ports and
nothing seems to work. Even tried uninstalling SP4 due to
the fact that I have had several issues with that SP.
This caused another error that I had to resolve. Not sure
what is going on. May have to add an external JetDirect
and connect it to the network.

Randy
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top