Printing footnotes in Excel - active printed area


S

Stoat

Hello

I am trying to print a landscape page, with headers and footers, with
the sheet fit to 1x1 page. I want to have footnotes at the bottom of
the page, which I am doing just by inserting enough rows manually
until the sheet starts to get squashed width-wise (before footnotes,
the sheet is significantly wider than it is tall, so it is the width
that is driving the shrinkage factor).

However, it does not let me get the footnotes at the bottom of the
page. When in Page Layout view (in 2007) it includes six blank rows
below the bottom line (outside of the print area). It is as if the
margin for the active area of the worksheet (ie excluding any headers
or footers) ends about an inch above the top of the footer. My margin
settings are not unusual, as far as I know (Top and Bottom are 2.5,
Header and Footer are 1.3).

Can anyone help?

Robert
 
Ad

Advertisements

A

Andy Smith

Since it's a one-page sheet you're printing, put all the footnote text in the
page footer, not the cells. To do that, go into File / Page Setup, choose
the Header/Footer tab, click Custom Footer, put all the text in the left
section, and make sure the center and right sections are blank so the
footnotes don't get cut off. You can even do some basic formatting by
selecting text and using the "A" button to change font, size, bold, italic,
underline, color, etc.
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top