pop3 cannot send email


G

Guest

Hello. I seem to be having the same problem as Diane. I have been trying so
many times to configure my Outlook 2003 to my GMAIL account and have been
succesful in receiving emails but I can't SEND out any emails. Whenever I do
the TEST ACCOUNT settings it gives me the error UNABLE TO SEND TEST MESSAGE:
PLEASE VERIFY THE EMAIL ADDRESS FEILD. But I have been checking and
rechecking and changing it and typing it back again but nothing changes. It
still gives me the same error. HELP! I had the same problem with my previous
PC and always with Outlook 2003 but the Express worked with my pop3 account
perfectly. Bummer! Can anyone help me on this one? Would really appreciate it.
 
Ad

Advertisements

G

Gordon

SHIERA said:
Hello. I seem to be having the same problem as Diane. I have been trying
so many times to configure my Outlook 2003 to my GMAIL account and have
been succesful in receiving emails but I can't SEND out any emails.
Whenever I do the TEST ACCOUNT settings it gives me the error UNABLE TO
SEND TEST MESSAGE: PLEASE VERIFY THE EMAIL ADDRESS FEILD. But I have been
checking and rechecking and changing it and typing it back again but
nothing changes. It still gives me the same error. HELP! I had the same
problem with my previous PC and always with Outlook 2003 but the Express
worked with my pop3 account perfectly. Bummer! Can anyone help me on this
one? Would really appreciate it.
You have made sure that the smtp server settings are *EXACTLY* as on the
Gmail help page, haven't you? (Tip - needs a different port to send).
 
G

Guest

Yes exactly what was on the GMAIL instructions and even on the Microsoft
instructions on configuring the Outlook with GMAIL. It's the same
instructions. What's wrong there? Why a different port?

Thanks!
 
G

Gordon

SHIERA said:
Yes exactly what was on the GMAIL instructions and even on the Microsoft
instructions on configuring the Outlook with GMAIL. It's the same
instructions. What's wrong there? Why a different port?

Thanks!
In Outlook, go to Tools-Email Accounts, select "View or change Email
Accounts", click "Next" , highlight the GMail account, and click on
"Change".
Then click on "More Settings" and click on he "Advanced" tab. Is "Outgoing
Server requires an encrypted connection" checked, and does the post box
show 465?
 
Ad

Advertisements

G

Guest

Hi! Yes, on the ADVANCED TAB I have checked OUTGOING SERVER REQUIRES
AUTHENTICATION and the OUTGOING SERVER shows 465. All those things I've done.
Went through everything step by step.

Thanks for the reply. Would know what's wrong?

Shiera
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top