Picture Auto Thumbnails Problem


G

Guest

Hi all, I got a rather strange problem.
I have got lots of family photos which are rather large .jpg files and I am
trying to put them on my family website.
What I do is I resize them so they are at a more reasonable size then I
autothumbnail using the picture toolbar.

This works perfectly fine when I am previewing in Frontpage. It displays
large and then goes smaller to the size i resized it to.
However.........When I publish it onto the web, and then look at it on my
website it displays large and STAYS large.

Normally when you put your cursor over a picture on a website that has been
resized you get an resize symbol in the bottom right corner, but I am not
even getting that at all.

Any help would be appreciated!
Darren
 
Ad

Advertisements

E

E. T. Culling

You do not want to resize your photos with FP... it will 'hurt' them. Only
publish the photos at the size you want them to be viewed.... not overly
large ones. Have you optimized them properly so each one is not larger than
50 - 60 kb a piece?
FP is NOT and image editor! Do not use it for that!!
 
R

Rob Giordano \(Crash\)

The auto resizing is a feature of your browser which you can turn on/off...
Tools | Internet Options | Advanced | scroll down to multimedia and
you'll see the auto resize option thingie.

Make the large images even smaller...not everyone has the auto resize thing
turned on.


| Hi all, I got a rather strange problem.
| I have got lots of family photos which are rather large .jpg files and I
am
| trying to put them on my family website.
| What I do is I resize them so they are at a more reasonable size then I
| autothumbnail using the picture toolbar.
|
| This works perfectly fine when I am previewing in Frontpage. It displays
| large and then goes smaller to the size i resized it to.
| However.........When I publish it onto the web, and then look at it on my
| website it displays large and STAYS large.
|
| Normally when you put your cursor over a picture on a website that has
been
| resized you get an resize symbol in the bottom right corner, but I am not
| even getting that at all.
|
| Any help would be appreciated!
| Darren
 
Ad

Advertisements

G

Guest

thanks guys. It looks like I will have to adjust my picture sizes outwith
Front Page
My auto resize was turned on in explorer but it still wasnt working for some
reason.

I am still mystified as to why it would work with previewing in frontpage
and then when publishing it onto my website it DOESNT resize. Hmmm?
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top