Personal Contacts don't show up when added a Shared Mailbox



We are using Outlook 2003 in and Exchange environment.
I create a new email, click on the To... field and in the "Show Names from
the:" pull down menu I can see the Global Address List, The All Contacts
(from the Shared Mailbox), Groups, users, Public Folders. Also able to see
the Outlook Address Book and the contacts from the Shared Mailbox.

The Profile was set up to have the Shared Mailbox as the primary mailbox and
the personal as the secondary.

I have tried in the Tools | Email accounts | View of change existing
directories or address books to add all possible choices including the
Outlook Address Book and the Personal Address Book with no luck.

What else do I need to do to be able to see my personal contacts in the way
I have the profile setup (Shared Mailbox as the primary mailbox and the
personal as the secondary)?

Thanks in advance

Alfredo A

Oliver Vukovics [Public Shareware]

Dear Alfredo,

please check:

Click on the "Contact" folder of your "Personal Folder", right mouseclick =>
Properties => "Outlook Addressbook" => "Show this folder as Outlook
Addressbook" is this disabled or enabled?

Please activate the flag if it was enabled.

Maybe it helps.

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question