Password policy not enforced


Z

Zook

I have an odd issue where the we enabled the password policies and
complexity in the default domain policy. It worked fine in test which
is an exact clone of production right down to the IP addresses. Our
production environment doesn't work at all. The password policy shows
in RSOP.MSC, but users can set their password to anything. I have
tried creating a new seperate GPO with the password policy at the
domain level with no luck. This doesn't seem to apply anywhere
although I've enforced it.

We are on Win 2000 SP4 all the latest patches. Three DCs. Single
domain forest.

I've inherited this forest and found some odd settings which I've had
to clean up to move forward.
 
Ad

Advertisements

Z

Zook

I have an odd issue where the we enabled the password policies and
complexity in the default domain policy.  It worked fine in test which
is an exact clone of production right down to the IP addresses.  Our
production environment doesn't work at all.  The password policy shows
in RSOP.MSC, but users can set their password to anything.  I have
tried creating a new seperate GPO with the password policy at the
domain level with no luck.  This doesn't seem to apply anywhere
although I've enforced it.


I take that back. After a gpupdate /force and reboot, all the clients
are showing this policy in RSOP.
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top