Password not reconized. Unable to publish.



Currently using windows server 2003 with Frontpage 2002.

Have been using this for a number of years but in the last few weeks
something is not right.

My in-process web is located on my b:\ and when I want to publish this to my
live web (the one the world sees), I use the Frontpage publish function to
publish it to my live web. ( points to a directory on the same
hard drive, but this one has front page extensions enabled).

Just recently when i go to publish the web, up comes the standard form and
asks me to enter the publish location which I do ( then it
prompts me for my credentials (user name/password). I have tried every
combination I can think of and nothing seems to get passed this screen.

In solutions to this:
- I have checked to make sure I have installed every available windows and
office updates.
- I have added under local sites in IE8, and and under
my trusted sites.
- I have created a brand new user name with admin privileges, tried it and
got same results
- I log in via remote desktop and am able to log in with my current user
name and password. When I click on its privileges I note that I have admin
privileges. When I go into IIS management and right click on my web settings
and Permissions, I note that my main user account is listed with full control
and read/write for this web. (although it does not recognize it as such when
I try to publish)
- I have gone into my Frontpage Extensions management screen, removed them
for this web and then re-installed them. No change.
- I have created brand new webs in Frontpage to see if I could publish and
same thing, user name and password not recognized. I also did this since
when reading the forums for solutions, someone commented on graphic sizes. A
brand new web would have almost zero content, just one line of text I added
in the index.htm file so that would not be a concern.

Looking for suggestions and solutions.
I think this all started about the same time I installed IE8, but then I
can't be 100% certain of that.

Marc R


The userid/password is set in the FrontPage extensions configuration. The
user will be a user on Windows 2003, possibly placed there by FrontPage
extensions, but in general will NOT be a member of the server Administrator
group - but this does not mean it isn't a server admin. When the user is
configured in the FrontPage Extensions as an Admin for the web site, that
user _may_ also be added to a group with a name similar to:
where xxxxxxxxx is a number related to the website. (This only happened on
one of my servers).

No folders have to be shared, no Guest accounts need be enabled, apart from
the IUSR_machinename account, which is enabled by IIS.
Ron Symonds
Microsoft MVP (Expression)

Reply only to group - emails will be deleted unread.


Thanks - That narrowed down a lot what I was looking into. But I still need
help as its not working yet,

My personal account is showing as a member of the this particular web's
OWS_webnumber for the following Admin, AdvAuthor, Browser, and Collaborator.
(when I click directory properties that hosts my web I note the same
OWS_webnumber as well as having stated permissions for all the above OWS
functions). So that part would seem correct.

OWS Admin, Advauthor and Author all the permissions possible for the folder
in which my web resides, including Full Control, Modify, Read, Write. That
would seem to be correct as well. OWS Browser and OWS Collab functions only
have List Folder Content enabled as permissions.

I am able to log in to Frontpage Server Extensions 2002 web management
Server Admin screen using my regular username and password (which has admin
privileges). For my website I am able to click on Administration and have
the choice to uninstall/install server extensions (tried that, no effect),
upgrade virtual server extensions (done that too), change configuration
settings or configure user account limits (currently set to unlimited).
Under configuration settings - I have a checkmark for Enable Authoring.
Mail settings aren't related to this but are properly set anyway.
Client scripting is set to default. Security settings are set to Log
Authoring Actions, and Not require ssl for authoring and administration and
Not allow authors to upload executables.

When in Frontpage server management, when I click on my web up
comes the User name/password screen again. Same result as in Frontpage for
publishing, it does not accept anything I type in. I even tested creating a
brand new user and adding all the OWS functions, and Admin privileges but
still not accepted.

Also in Frontpage Server Extensions 2002 - Reset User Password Function.
Here I am not sure if may be I am making an error.
Virtual server - I choose my web from the dropdown list
Web Name - ??? Unsure what it expects. If I type in or I
get an error. Leaving the default / it gives would imply that I am at the
root of the server that I picked from the dropdown box. So I change
the password for my username and still am unable to get into my FPSE
management for my web or publish it.

So still have same issue as my first post. Hopefully this extra info will
allow someone to help me with this solution.


Marc R


Where and how are the Frontpage passwords stored?

Is this a registry entry or a stand alone file?

I have backups that I can restore from if I know what file I am looking for.
Maybe this file is corrupt.

Stefan B Rusynko

They are stored by IE as an "encrypted file" as a part of the stored passwords
- you won't be able to restore it


SBR @ ENJOY (-: [ Microsoft MVP - FrontPage ]
"Warning - Using the F1 Key will not break anything!" (-;

| Where and how are the Frontpage passwords stored?
| Is this a registry entry or a stand alone file?
| I have backups that I can restore from if I know what file I am looking for.
| Maybe this file is corrupt.

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question