Outlook Problem - Apparent Reversal of Active and Archive data files


L

Les

I am using Outlook 2000, with an active and archive files (outlook.pst and
archive.pst files). Everything wa OK until yesterday, when a family member
was messing around with my Outlook data. It now appears that these 2 data
diles are being used by the Outlook application program in opposite ways,
ie, the archive file appears to be active, and the outlook.pst file appears
to be the archive file.
Specific characteristics are as follows:
1) On the top of the "Outlook Today" page, it used to show "Personal
Folders - Outlook Today". Now it shows on the top of the page "Archived
Folders - Outlook Today".
2) If I click on the "Archived Folders - Outlook Today" button, it shows a
major folder - Outlook Today - (Archived Folders)". and the other major
folder shows "Personal Folders". It used to show "Outlook Today -
(Personal Folders) and the other folder showed "Archived Folders"
3) When I compose a new email, I am unable to access my contacts (since
there are no contacts contained in the Archive file.)
4) When I receive new emails, they show in the inboxx of the Archive file.

NEED HELP. Any suggestions how to correct this problem?

Thanks in advance for any help
 
Ad

Advertisements

B

Brian Tillman

Les said:
Specific characteristics are as follows:
1) On the top of the "Outlook Today" page, it used to show "Personal
Folders - Outlook Today". Now it shows on the top of the page
"Archived Folders - Outlook Today".
2) If I click on the "Archived Folders - Outlook Today" button, it
shows a major folder - Outlook Today - (Archived Folders)". and the
other major folder shows "Personal Folders". It used to show
"Outlook Today - (Personal Folders) and the other folder showed
"Archived Folders" 3) When I compose a new email, I am unable to
access my contacts (since there are no contacts contained in the
Archive file.) 4) When I receive new emails, they show in the inboxx
of the Archive file.
NEED HELP. Any suggestions how to correct this problem?

If you're using Outlook in Internet Mail Only mode, select "Personal
Folders" in the folder list. Then click File>Preferences. There should be
a place to select the folders as the delivery location. Select that option,
then stop and restart Outlook.

If you are using Outlook in Corporate/Workgroup mode, click Tools>Services.
There should be a Delivery tab. Select "Personal Folders" as the delivery
location, then stop and restart Outlook.
 
L

Les

Brian, thanks for your help


Brian Tillman said:
If you're using Outlook in Internet Mail Only mode, select "Personal
Folders" in the folder list. Then click File>Preferences. There should
be a place to select the folders as the delivery location. Select that
option, then stop and restart Outlook.

If you are using Outlook in Corporate/Workgroup mode, click
Tools>Services. There should be a Delivery tab. Select "Personal Folders"
as the delivery location, then stop and restart Outlook.
 
Ad

Advertisements

B

Brian Tillman

Brian Tillman said:
If you're using Outlook in Internet Mail Only mode, select "Personal
Folders" in the folder list. Then click File>Preferences.

Oops. I meant File>Properties.
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top