Outlook printing landscape when page setup is set to portrait


M

Michael Whitmore

I have a user who when he prints emails (Outlook 2000)
some print landscape and some print portrait. How can I
set Outlook so that all emails print portrait.
 
Ad

Advertisements

P

Paul21

Michael said:
*I have a user who when he prints emails (Outlook 2000)
some print landscape and some print portrait. How can I
set Outlook so that all emails print portrait. *
Yes, some input here please!

A user changed some setting somewhere to print one document i
landscape, and now outlook ignores most requests to print to the forma
that I choose


-
Paul2
 
N

Nancy

Did you ever get a fix for this? I am having the same
problem on my customers email account. I have done
everything short of uninstalling and reinstalling Outlook.
 
H

haringna

By any chance you find help for this? I am having the
same problem with a user of mine.
 
A

ahan

Michael said:
*I have a user who when he prints emails (Outlook 2000)
some print landscape and some print portrait. How can I
set Outlook so that all emails print portrait. *
Has anyhow find a solution for this problm? Is so, please let me kno
the fix to it.

Thanks,
Austi


-
aha
 
G

Guest

Hello,
I had the same problem here and seems to found a workaround. I'm not 100%
but it works for now on one of the workstations

What I did:
I went to C:\Documents and Settings\Username\Application
Data\Microsoft\Outlook

There is a file called "OutlPrnt" This file conatins the Printing Style
(memo, table....)
I renamed the file (you can erase it if you want)
Restart the computer and start Outlook.
Outlook will recreate the file with the default settings and style...You
will loose your custom style if you have any
Now it's working...
I have'n tested to more than one wks...
Let me know if it's working for you as well

Thanks
Rares
 
Ad

Advertisements

Joined
Jan 14, 2010
Messages
1
Reaction score
0
Since this is linked from google, it's the best place to post a solution. Sorry for waking up an old thread.

This is for Outlook 2000:
The settings for printing are stored in multiple places in Outlook.
If printing works fine from other apps, the printer settings in control panel are OK.
If Outlook is having printing issues, the Page Setup option may be at fault.
If that doesn't work, try the File->Print Styles
If that doesn't work, such as in this case, open a message, then select File->Page Setup and select Memo Style. Change the orientation there.
 
Joined
Sep 6, 2011
Messages
1
Reaction score
0
I had this issue and corrected it by going to Control Panel -> Printer -> Change Preferences of default printer to print Portrait and Apply changes. I tried many things inside Outlook and IE to no avail, but changing it in Control Panel worked. Good luck!
 
Joined
Oct 25, 2013
Messages
1
Reaction score
0
(e-mail address removed)

Select print, then print options, then page setup, then memo style, paper, then select portrait. Changes future prints to portrait
 
Ad

Advertisements

Joined
Jun 15, 2016
Messages
1
Reaction score
0
(Outlook 2010)
Answer: In the email, file > print> print options > define styles > make sure memo style is highlighted > click reset button.

Also, I tried deleting the OutlPrnt method above and I needed to go into print options and double click on memo style to recreate the OutlPrnt file.
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top