Outlook conecting through a blocked port 139


P

Paul

I've moved house (and countries for that matter) and my
new ISP blocks port 139 by default :/ this means I can't
get outlook to connect directly to my mailserver back
home. Does anybody have any solutions to this problem.
Any help would be greatfully received.
Yours
Paul Benjamin
 
Ad

Advertisements

G

greg mansius [MSFT]

Paul,

I believe it's port 135 that's being blocked by your ISP. You can confirm
this by doing a telnet over port 135 to your server.

In any event, if port 135 is blocked then your options include:

1. Use OWA
2. Use a VPN client to connect.
3. Use a terminal server client to connect.

Hope this helps.
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top