Outlook 2007 AutoArchive Problem


E

EricG

I am trying to use AutoArchive to move designated messages to an archive
(.PST) file. Since upgrading to Outlook 2007, whenever AutoArchive runs, I
get an error message in my Deleted Items folder stating “Error while
archiving folder "Sent Items" in store "Personal Folders". The file
C:\Documents and Settings\Eric\My Documents\MS Outlook\Archive.pst cannot be
opened.†The same message appears for each folder set up to AutoArchive. I
can successfully archive my folders manually using the Archive feature from
the file menu. It just doesn’t work on automatic. Any thoughts on what’s
causing this problem and how to resolve it would be appreciated. Thank you.
 
Ad

Advertisements

E

EricG

Thanks for the reply Roady. I reviewed the document you pointed me to, but I
didn't see anything relevant to my problem. Archiving works, just not
automatically. Also, the files are currently small enough that over capacity
should not be a cause. Also, the same files AutoArchived correctly while
Outlook 2007 was running under Windows XP. This problem started after I
reinstalled Outlook under MS Vista. Any further suggestions you might have
here would be appreciated. Thanks again for your interest.
 
M

Mats Sjoberg

I found that in my Outlook 2007 (in Vista), which i have used under windows XP before, i had specified an archive folder for Inbox and Sent Items. RightClick on Inbox>Properties and then the Autoarchive tab and change the name of the archive file specified there. Alternatively, select the option to "Move old items to default archive folder".

It seems like Vista doesn't like c:\Documents and Settings\... I had to use c:\users\... instead.
Reards, Mats




Eric wrote:

Thanks for the reply Roady.
24-Mar-08

Thanks for the reply Roady. I reviewed the document you pointed me to, but I
didn't see anything relevant to my problem. Archiving works, just not
automatically. Also, the files are currently small enough that over capacity
should not be a cause. Also, the same files AutoArchived correctly while
Outlook 2007 was running under Windows XP. This problem started after I
reinstalled Outlook under MS Vista. Any further suggestions you might have
here would be appreciated. Thanks again for your interest

:

Previous Posts In This Thread:

Outlook 2007 AutoArchive Problem
I am trying to use AutoArchive to move designated messages to an archive
(.PST) file. Since upgrading to Outlook 2007, whenever AutoArchive runs, I
get an error message in my Deleted Items folder stating ???Error while
archiving folder "Sent Items" in store "Personal Folders". The file
C:\Documents and Settings\Eric\My Documents\MS Outlook\Archive.pst cannot be
opened.??? The same message appears for each folder set up to AutoArchive. I
can successfully archive my folders manually using the Archive feature from
the file menu. It just doesn???t work on automatic. Any thoughts on what???s
causing this problem and how to resolve it would be appreciated. Thank you.

Re: Outlook 2007 AutoArchive Problem
Start at http://www.howto-outlook.com/faq/archivenotworking.ht

--
Robert Sparnaaij [MVP-Outlook
Coauthor, Configuring Microsoft Outlook 200
http://www.howto-outlook.com
Outlook FAQ, HowTo, Downloads, Add-Ins and mor

http://www.msoutlook.info
Real World Questions, Real World Answer

----


Thanks for the reply Roady.
Thanks for the reply Roady. I reviewed the document you pointed me to, but I
didn't see anything relevant to my problem. Archiving works, just not
automatically. Also, the files are currently small enough that over capacity
should not be a cause. Also, the same files AutoArchived correctly while
Outlook 2007 was running under Windows XP. This problem started after I
reinstalled Outlook under MS Vista. Any further suggestions you might have
here would be appreciated. Thanks again for your interest

:


Submitted via EggHeadCafe - Software Developer Portal of Choice
C# Mutipart MIME Encoding Library using CDO
http://www.eggheadcafe.com/tutorial...c0-6623da269eb5/c-mutipart-mime-encoding.aspx
 
V

VanguardLH

Mats said:
I found that in my Outlook 2007 (in Vista), which i have used under windows XP before, i had specified an archive folder for Inbox and Sent Items. RightClick on Inbox>Properties and then the Autoarchive tab and change the name of the archive file specified there. Alternatively, select the option to "Move old items to default archive folder".

It seems like Vista doesn't like c:\Documents and Settings\... I had to use c:\users\... instead.
Reards, Mats

Eric wrote:

Thanks for the reply Roady.
24-Mar-08

You are replying to a 20-month old thread. I'm sure there are even older
ones you could find.
 
Ad

Advertisements

O

OutlookDave07

I just moved my XP outlook and files to a new Windows 7 machine. My Archive
files are in my Outlook folder, but I cant seem to access them...they do not
show up in my list of folders as they did in XP. What can I do to make them
accessible??
 
Ad

Advertisements


Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top