Outlook 2003 Not autocorrecting spelling as typing


M

Morgan

Hello

I am using Outlook 2003 SP3 to type an email with the following
settings applied...

Always suggest replacements for misspelled words
Always check spelling before sending
Ignore words in UPPERCASE
Ignore words with numbers
Ignore original message text in reply or forward

Use AutoCorrect when Word isn't the e-mail editor check box— Select
the check box if you want AutoCorrect to edit the e-mail message when
Microsoft Outlook is not using Microsoft Word as the e-mail editor.


Under the mail setup I have unticked the option to use Word to edit
emails.

As I type the email I find that I do not get any autocorrection as I
would have expected. However by using the option to use Word to edit
my emails I find that I get the auto correction and capitilisation.

However I assumed that when I did not want Word to be my email editor
I should still get the autocorrection feature when...

Use AutoCorrect when Word isn't the e-mail editor check box

is selected...?

Thanks for any help.

Morgan
 
Ad

Advertisements

M

Morgan

Make sure you have selected the corrections you want under Auto Correct
Options.

Thanks for your reply. I have since managed to find a few posts about
this issue that has occurred since service pack 3 has been applied. It
does appear that SP3 has broken the feature of Outlook to be able to
autocorrect email for spelling errors without the Word option
selected, that is to use Word as a means to edit your mail.

In fact a response in a previous thread where you offered similar
advice stated...
FWIW, I can confirm it doesn't work under SP3. I've posted a message to the
other MVP's + a support board the MVPs have access to see if it is a known
issue. If I get any word from Microsoft, I will let you know. In the mean
time, best I can suggest is to call/report it to Microsoft Product Support
services since it is the service pack that appears to be the cause.



So SP3 seems to be responsible :(

Thanks for your help

Regards


Morgan
 
J

Jesse

Is there a fix for this yet? I can't get auto-correct to work if word is not
the mail editor.
 
Ad

Advertisements


Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top