Outlook 2003 Auto Accepting as Tentative

Outlook Discussion in 'Microsoft Office' started by EyeTstore, Jul 31, 2006.

  1. EyeTstore

    EyeTstore

    Joined:
    Jul 31, 2006
    Likes Received:
    0
    Location:
    Sydney Australia
    Hi all,

    I have a user who's Outlook is Auto Accepting appointments as Tentative.

    I have checked the settings and it is set to not auto accept any appointments...

    Any Ideas>?

    Thanks,

    Brett
    EyeTstore
     
    EyeTstore, Jul 31, 2006
    #1
    1. Advertisements

  2. EyeTstore

    AbsoluteKevster

    Joined:
    Jul 4, 2006
    Likes Received:
    2
    Location:
    Berks
    Disable it...

    Hi mate,

    Go through these steps and enable the Auto-accept.
    Close Outlook.
    Then relaunch and then disable the Auto-accept.

    1] On the Tools menu, click Options, and then click Calendar Options.
    2] Under Advanced options, click Resource Scheduling.
    3] UN-Select the Automatically accept meeting requests and process cancellations check box. :thumb:

    Just out of interest - are you using Roaming Profiles?

    Cheers
    Kev
     
    Last edited: Jul 31, 2006
    AbsoluteKevster, Jul 31, 2006
    #2
    1. Advertisements

  3. EyeTstore

    EyeTstore

    Joined:
    Jul 31, 2006
    Likes Received:
    0
    Location:
    Sydney Australia
    Thanks

    Hi,

    No, we're not using roaming profiles. I will try it when the user gets in.

    Thanks,

    Brett
     
    EyeTstore, Jul 31, 2006
    #3
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.