Outgoing fax: How to avoid additional page with "Subject"


R

Roeylee

When a fax is sent via outlook 2003, additional page is being added to the
fax with the subject of the email. It is NOT a cover page. It is just
something like this "Subject: Invoice # XYZ".
I don't know how to skip this page.
 
Ad

Advertisements

R

Russ Valentine [MVP-Outlook]

Post fax software.
Post sending method in detail.
 
R

Roeylee

I am using Microsoft Fax.
An ERP system is craeting an email with invoice attached. It is sending it
to the fax of a customer. This was working fine for several years. But I've
now strted to use a new computer (Outlook 2003, WIN XP).

Russ Valentine said:
Post fax software.
Post sending method in detail.
--
Russ Valentine
[MVP-Outlook]
Roeylee said:
When a fax is sent via outlook 2003, additional page is being added to the
fax with the subject of the email. It is NOT a cover page. It is just
something like this "Subject: Invoice # XYZ".
I don't know how to skip this page.
 
R

Russ Valentine [MVP-Outlook]

Getting closer.
This has little to do with Outlook and everything to do with the fax
service, which you still haven't posted. Which version of Microsoft Fax are
you using? How did you configure your cover page options in that service and
in Outlook? Was this ERP system programmed to use your current fax service?
--
Russ Valentine
[MVP-Outlook]
Roeylee said:
I am using Microsoft Fax.
An ERP system is craeting an email with invoice attached. It is sending it
to the fax of a customer. This was working fine for several years. But
I've
now strted to use a new computer (Outlook 2003, WIN XP).

Russ Valentine said:
Post fax software.
Post sending method in detail.
--
Russ Valentine
[MVP-Outlook]
Roeylee said:
When a fax is sent via outlook 2003, additional page is being added to
the
fax with the subject of the email. It is NOT a cover page. It is just
something like this "Subject: Invoice # XYZ".
I don't know how to skip this page.
 
R

Roeylee

It is Microsoft fax console 5.1 (Vuild 2600 SP 3).
In the "Fax Mail Transpot" settings in Outlook, the "Include a cover page"
is unchecked.

Russ Valentine said:
Getting closer.
This has little to do with Outlook and everything to do with the fax
service, which you still haven't posted. Which version of Microsoft Fax are
you using? How did you configure your cover page options in that service and
in Outlook? Was this ERP system programmed to use your current fax service?
--
Russ Valentine
[MVP-Outlook]
Roeylee said:
I am using Microsoft Fax.
An ERP system is craeting an email with invoice attached. It is sending it
to the fax of a customer. This was working fine for several years. But
I've
now strted to use a new computer (Outlook 2003, WIN XP).

Russ Valentine said:
Post fax software.
Post sending method in detail.
--
Russ Valentine
[MVP-Outlook]
When a fax is sent via outlook 2003, additional page is being added to
the
fax with the subject of the email. It is NOT a cover page. It is just
something like this "Subject: Invoice # XYZ".
I don't know how to skip this page.
 
Ad

Advertisements

R

Russ Valentine [MVP-Outlook]

That is Windows XP Fax. Methods to avoid the cover page transmission with XP
Fax are outlined here, but may not apply if your faxes are being generated
programmatically:
http://www.slipstick.com/addins/services/winxpfax.htm#better
--
Russ Valentine
[MVP-Outlook]
Roeylee said:
It is Microsoft fax console 5.1 (Vuild 2600 SP 3).
In the "Fax Mail Transpot" settings in Outlook, the "Include a cover page"
is unchecked.

Russ Valentine said:
Getting closer.
This has little to do with Outlook and everything to do with the fax
service, which you still haven't posted. Which version of Microsoft Fax
are
you using? How did you configure your cover page options in that service
and
in Outlook? Was this ERP system programmed to use your current fax
service?
--
Russ Valentine
[MVP-Outlook]
Roeylee said:
I am using Microsoft Fax.
An ERP system is craeting an email with invoice attached. It is sending
it
to the fax of a customer. This was working fine for several years. But
I've
now strted to use a new computer (Outlook 2003, WIN XP).

:

Post fax software.
Post sending method in detail.
--
Russ Valentine
[MVP-Outlook]
When a fax is sent via outlook 2003, additional page is being added
to
the
fax with the subject of the email. It is NOT a cover page. It is
just
something like this "Subject: Invoice # XYZ".
I don't know how to skip this page.
 
Ad

Advertisements


Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top