Opening files in Draft View


Tom Smith

Word 2007 (new user to this version) under Win XP.

Asked a similar version of this question about two weeks ago, and got help
that I thought would solve things. But . . .

I have done the following:

1. Gone into Word Options and ticked "allow files to open in draft view."

2. Modified normal.dotm so that it 'should' open in draft view. When I open
normal.dotm as a template, by the way, it opens in draft view.

3. Tried to open a new file based on normal.dotm. It consistently opens in
print view.

Can someone help me understand what's going on, or what I'm doing wrong?
It's no big deal in a way (the view can be quickly switched), but I'm
struggling to figure out how things should work in this new version, and
this behavior is baffling.

Thanks, as always, for any replies.


Stefan Blom

It certainly works for me. Opening the Normal template as a document,
setting the view, adding and deleting a space (to mark the document as
modified), saving and closing seems to do the trick.

Did you verify that "Allow opening a document in Draft view" is still
checked in Word Options?

Stefan Blom
Microsoft Word MVP

in message news:[email protected]...

Tom Smith

I did and it is. I'm wondering if there isn't some other business going on
because I also found that normal.dotm had somehow had its line spacing
changed--and I didn't do that. My inclination now is to delete the template
and have Word create a new one and see if that doesn't fix things.

But thanks anyway for the reply.


Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question