Office Professional 2007 non commercial


D

deltacomics

I have a copy of Office Professional 2007 and installed it on my new HP
laptop. It came with a Education demo version installer, but I installed it
from Microsoft. When I started and activated program it says non-commercial
use at the top of Word, Excel, and Powerpoint. Publisher, Access, Outlook,
does not have that on top. This a copy that was given me by Microsoft at the
Las Vegas Launch 2007 event. What do I have to do to get rid of that. So far
it does not seem to cause a problem, just shouldn't be there.
 
Ad

Advertisements

H

Herb Tyson [MVP]

It sounds like you didn't uninstall the demo version of the home/student
version before installing the version you got at the launch event. It would
seem like a no-brainer that the setup program would do that for you, but
unfortunately, that doesn't happen. You have to explicitly do it yourself.

In the control panel, go to Programs and Features (I assume this is Vista),
and remove the Home & Student version. Sometimes, that will do it. In some
cases, it appears to be necessary to completely remove both Home & Student
*and* Office 2007 Professional, and then reinstall Office 2007 Professional.
 
D

deltacomics

Thank you, I removed the Installer for the Student demo and I start Word it
showed the non commercial use for a couple seconds, then went away, I
restarted it and it never showed up. It was just the installer, i never
installed the Student version, but it must have known it was on the computer,
so thanks again.
 
D

Duopshebop

deltacomics said:
Thank you, I removed the Installer for the Student demo and I start Word it
showed the non commercial use for a couple seconds, then went away, I
restarted it and it never showed up. It was just the installer, i never
installed the Student version, but it must have known it was on the computer,
so thanks again.
 
D

Duopshebop

deltacomics said:
Thank you, I removed the Installer for the Student demo and I start Word it
showed the non commercial use for a couple seconds, then went away, I
restarted it and it never showed up. It was just the installer, i never
installed the Student version, but it must have known it was on the computer,
so thanks again.
 
D

Duopshebop

deltacomics said:
Thank you, I removed the Installer for the Student demo and I start Word it
showed the non commercial use for a couple seconds, then went away, I
restarted it and it never showed up. It was just the installer, i never
installed the Student version, but it must have known it was on the computer,
so thanks again.
 
Ad

Advertisements

D

Duopshebop

I am having this exact same problem on my new HP laptop with Vista Home
Premium. Did you end up having to uninstall office 2007 also and reinstall
it? or was just uninstalling the student/trial version enough to do the
trick? I have reinstalled my office 2007 business suite several times and of
course this didn't change anything. So, I will try what you did . I really
didn't notice that it said for non-commercial use, until I went to click on
the HELP feature up above, and it wasn't there.
 
Ad

Advertisements

D

Duopshebop

It worked by just uninstalling the stuudent version! However, it has taken
me a month to realize the HELP button in Word is now a question mark in the
corner, instead of the word HELP on the top. Publisher 2007 still has the
word HELP on top, I wonder why they changed it in word 2007 and Excel 2007 to
the question mark? I say..if its not broken..don't fix it.
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top