NTBackup will not recognise new tapes.



Hi - I have an issue where NTBackup isn't recognising new tapes when inserted
into our Sony tape drive. Hence, I am unable to mark them as free and
NTBackup can't run, scheduled or manual backups with new tapes.

I have searched the tech/support pages all to no avail. I have used the
rsm.exe refresh /lf"tape drive name" This didn't work. I have also tried to
prepare the tapes in computer management/storage/removable storage/media
again no luck. The tapes just don't show up.

If I use an old tape, all works fine and NTBackup recognises the tape and
can mark it as free and use it.

We archive tapes off at the end of each month and use a two week cycle for
our tapes ie mon 1 tue 1 etc.... then mon 2 tue 2 etc..... This has worked
fine for ages now, archive a tape off, new one marked as free, carry on
cycle. Now I can't mark new media as free.

I have run diagnostic software from Sony and all seems fine there. (shame I
can't mark them free from within there!)

Microsoft provided me with a 'hotfix' but failed when I ran it as it was for
service pack 1 not serice pack 2 as installed on the machine in question.

I have even installed retrospect backup to see if that would work, but again
can't mark new media as free!

Any help would be greatly appreciated

I can't provide any logs of what is happening as all the log states is free
media could not be found.

Mark Freeman


Hi Kerry

I think that even from the command line and using the /um switch, media
still needs to be marked as free prior to use. This is what I'm unable to
do. With already used managed media I have been able to mark them as free
and then do both a manual or a scheduled backup.

Running using the /um switch, unfortunately, doens't help.

Kerry Brown

/um should force ntbackup to use any tape that's in the drive. It doesn't
matter if the tape is formatted, marked free, or whatever. Did you actually
try it or are you guessing that it won't work?

Try a backup with the /um switch. The easiest way to do this is to create a
scheduled backup. Go into the task scheduler and copy the command line the
scheduled task uses into a script. Add the /um switch then run the script
from a cmd prompt. If the backup fails are there any errors in the event
logs or the backup report?

Kerry Brown

Sorry forgot to add that you need to use a tape you are having problems
with. I'm trying to force an error that may be a clue to solving the


Thanks for your help Kerry.

I've gone for an easy solution and bought a copy of retrospect professional
7.5. The trial version I've downloaded and installed works a treat, even
with new media! I was on the phone with Sony (tape drive support) for about
an hour and a half and they were excellent in their support..... even though
we still couldn't get it to work with NTBackup.

Thanks again


Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question