Norton Ghost problem


J

John Burke

(Norton Ghost 2002 / FAT32)

I want to image a partition from the master hd here and I can select that as
the source disc ok. However, when I go to the next screen to select the
source partition, this is prevented the ok button being greyed out. (It
activates momentarily when the screen first loads).

I've searched the archives & faq's for an answer but without success. It
used to work ok here but it's been a long time since. I can't think of any
system changes I could've made to break it.

Thanks if anyone can help with what a pita this has become.
 
Ad

Advertisements

P

PeeGee

John said:
(Norton Ghost 2002 / FAT32)

I want to image a partition from the master hd here and I can select that as
the source disc ok. However, when I go to the next screen to select the
source partition, this is prevented the ok button being greyed out. (It
activates momentarily when the screen first loads).

I've searched the archives & faq's for an answer but without success. It
used to work ok here but it's been a long time since. I can't think of any
system changes I could've made to break it.

Thanks if anyone can help with what a pita this has become.
Is this under DOS or Windows? IIRC the only time OK is greyed out is if
an item has not been highlighted.

I've never run Ghost under Windows, but ISTR copying the system
partition does seem to have a problem with files in use. Under DOS, the
menu sequence
local - partition - to image
then
select source disk - OK - select partition - OK
select destination disk - OK - select partition - OK - filename - OK
has always worked

Also, partitions being copied cannot be used to receive images (even if
*.GHO is in the "skip" list).


PeeGee
 
J

John Burke

PeeGee said:
John said:
(Norton Ghost 2002 / FAT32)

I want to image a partition from the master hd here and I can select
that as the source disc ok. However, when I go to the next screen to
select the source partition, this is prevented the ok button being
greyed out. (It activates momentarily when the screen first loads).
[...]

Is this under DOS or Windows? IIRC the only time OK is greyed out is
if an item has not been highlighted.
This version can only run under DOS.
I've never run Ghost under Windows, but ISTR copying the system
partition does seem to have a problem with files in use.
Not an issue here then.
Under DOS,
the menu sequence
local - partition - to image
then
select source disk - OK - select partition - OK
This last OK is the one that's greyed out (and for any combination of disc
and partition selected).

However, the program seems willing to allow me to image the entire disc
though.
select destination disk - OK - select partition - OK - filename - OK
has always worked
Yes, that's always worked for me before too.

Since I last used it, the only system change I've made was to create a user
account on the machine. I did wonder if this couldn't introduce some sort of
problem with permissions but haven't found anything conclusive.

Thanks
 
P

PeeGee

John said:
PeeGee said:
John said:
(Norton Ghost 2002 / FAT32)

I want to image a partition from the master hd here and I can select
that as the source disc ok. However, when I go to the next screen to
select the source partition, this is prevented the ok button being
greyed out. (It activates momentarily when the screen first loads).
[...]

Is this under DOS or Windows? IIRC the only time OK is greyed out is
if an item has not been highlighted.
This version can only run under DOS.
I've never run Ghost under Windows, but ISTR copying the system
partition does seem to have a problem with files in use.
Not an issue here then.
Under DOS,
the menu sequence
local - partition - to image
then
select source disk - OK - select partition - OK
This last OK is the one that's greyed out (and for any combination of disc
and partition selected).

However, the program seems willing to allow me to image the entire disc
though.
select destination disk - OK - select partition - OK - filename - OK
has always worked
Yes, that's always worked for me before too.

Since I last used it, the only system change I've made was to create a user
account on the machine. I did wonder if this couldn't introduce some sort of
problem with permissions but haven't found anything conclusive.

Thanks
I run 2003, hence the slight error regarding Windows :)

How are you running Ghost? I use MSDOS7 (Win98SE) from bootable floppy
or CD, as this gives a clean DOS system (and with 2003 - which is still
the DOS version supplied - there are "drivers" to allow USB/USB2 disks
to be used). Under DOS (or FAT32) there should not be any "permission"
problems even though security info is retained with NTFS cloning.

The only problems I have had recently are a result of disk geometry.
2003 does not like disks where the DOS/BIOS geometry supplied to Ghost
does not match the geometry used to partition the disk by the system
manufacturer (True Image objects even more strongly!). How it manages to
boot is a mystery (it is a SATA drive). Unless you have rebuilt the
drive or partitions, I can't see that being the problem.

Sorry it's not more helpful.

PeeGee
 
J

John Burke

PeeGee said:
John said:
PeeGee said:
John Burke wrote:
(Norton Ghost 2002 / FAT32)

I want to image a partition from the master hd here and I can
select that as the source disc ok. However, when I go to the next
screen to select the source partition, this is prevented the ok
button being greyed out. (It activates momentarily when the screen
first loads).
[...]

Is this under DOS or Windows? IIRC the only time OK is greyed out is
if an item has not been highlighted.
This version can only run under DOS.
[...]
This last OK is the one that's greyed out (and for any combination
of disc and partition selected).

However, the program seems willing to allow me to image the entire
disc though.


Yes, that's always worked for me before too.

Since I last used it, the only system change I've made was to create
a user account on the machine. I did wonder if this couldn't
introduce some sort of problem with permissions but haven't found
anything conclusive.
I run 2003, hence the slight error regarding Windows :)

How are you running Ghost? I use MSDOS7 (Win98SE) from bootable floppy
or CD, as this gives a clean DOS system...
The same here - MSDOS7 from a bootable floppy. I then use a batch script to
start Ghostpe in it's directory on the master hd (of course, that's not in
the same partition as the one I'm trying to image).
...(and with 2003 - which is
still the DOS version supplied - there are "drivers" to allow
USB/USB2 disks to be used). Under DOS (or FAT32) there should not be
any "permission" problems even though security info is retained with
NTFS cloning.
Thanks for eliminating that then.
The only problems I have had recently are a result of disk geometry.
2003 does not like disks where the DOS/BIOS geometry supplied to Ghost
does not match the geometry used to partition the disk by the system
manufacturer (True Image objects even more strongly!). How it manages
to boot is a mystery (it is a SATA drive). Unless you have rebuilt the
drive or partitions, I can't see that being the problem.
But perhaps here is the problem then.

Since I last used Ghost I added a second hd to the primary IDE. This was
salvaged from my previous machine and, in the process of incorporating it,
both hd's were re-configured, re-formatted, re-partitioned and the OS
reinstalled.

I'd guess there's an issue here then with my boot floppy. This was formatted
from a primary partition which was once FAT16 but which is now FAT32 and
where the OS has been upgraded. I can't remember even if the boot floppy was
formatted from the same hd that now contains the primary partition.
Sorry it's not more helpful.
No, I'm sure you've identified the problem area.

Unfortunately for me though this is all at a lower level than I'm competent
for problem solving, however at least I know where to start reading in the
manual now.

Thanks again
 
J

John Burke

John said:
PeeGee said:
John said:
PeeGee wrote:
John Burke wrote:
(Norton Ghost 2002 / FAT32)

I want to image a partition from the master hd here and I can
select that as the source disc ok. However, when I go to the next
screen to select the source partition, this is prevented the ok
button being greyed out. (It activates momentarily when the screen
first loads).

[...]

Is this under DOS or Windows? IIRC the only time OK is greyed out
is if an item has not been highlighted.

This version can only run under DOS.
[...]
Under DOS,
the menu sequence
local - partition - to image
then
select source disk - OK - select partition - OK

This last OK is the one that's greyed out (and for any combination
of disc and partition selected).

However, the program seems willing to allow me to image the entire
disc though.

select destination disk - OK - select partition - OK - filename -
OK has always worked

Yes, that's always worked for me before too.

Since I last used it, the only system change I've made was to create
a user account on the machine. I did wonder if this couldn't
introduce some sort of problem with permissions but haven't found
anything conclusive.
I run 2003, hence the slight error regarding Windows :)

How are you running Ghost? I use MSDOS7 (Win98SE) from bootable
floppy or CD, as this gives a clean DOS system...
The same here - MSDOS7 from a bootable floppy. I then use a batch
script to start Ghostpe in it's directory on the master hd (of
course, that's not in the same partition as the one I'm trying to
image).
...(and with 2003 - which is
still the DOS version supplied - there are "drivers" to allow
USB/USB2 disks to be used). Under DOS (or FAT32) there should not be
any "permission" problems even though security info is retained with
NTFS cloning.
Thanks for eliminating that then.
The only problems I have had recently are a result of disk geometry.
2003 does not like disks where the DOS/BIOS geometry supplied to
Ghost does not match the geometry used to partition the disk by the
system manufacturer (True Image objects even more strongly!). How it
manages to boot is a mystery (it is a SATA drive). Unless you have
rebuilt the drive or partitions, I can't see that being the problem.
But perhaps here is the problem then.

Since I last used Ghost I added a second hd to the primary IDE. This
was salvaged from my previous machine and, in the process of
incorporating it, both hd's were re-configured, re-formatted,
re-partitioned and the OS reinstalled.

I'd guess there's an issue here then with my boot floppy. This was
formatted from a primary partition which was once FAT16 but which is
now FAT32 and where the OS has been upgraded. I can't remember even
if the boot floppy was formatted from the same hd that now contains
the primary partition.
Sorry it's not more helpful.
No, I'm sure you've identified the problem area.

Unfortunately for me though this is all at a lower level than I'm
competent for problem solving, however at least I know where to start
reading in the manual now.

Thanks again
I forgot to add that any further comments/observations would be very
welcome.
 
Ad

Advertisements

P

PeeGee

John said:
PeeGee said:
John said:
PeeGee wrote:
John Burke wrote:
(Norton Ghost 2002 / FAT32)

I want to image a partition from the master hd here and I can
select that as the source disc ok. However, when I go to the next
screen to select the source partition, this is prevented the ok
button being greyed out. (It activates momentarily when the screen
first loads).

[...]

Is this under DOS or Windows? IIRC the only time OK is greyed out is
if an item has not been highlighted.

This version can only run under DOS.
[...]
Under DOS,
the menu sequence
local - partition - to image
then
select source disk - OK - select partition - OK

This last OK is the one that's greyed out (and for any combination
of disc and partition selected).

However, the program seems willing to allow me to image the entire
disc though.

select destination disk - OK - select partition - OK - filename - OK
has always worked

Yes, that's always worked for me before too.

Since I last used it, the only system change I've made was to create
a user account on the machine. I did wonder if this couldn't
introduce some sort of problem with permissions but haven't found
anything conclusive.
I run 2003, hence the slight error regarding Windows :)

How are you running Ghost? I use MSDOS7 (Win98SE) from bootable floppy
or CD, as this gives a clean DOS system...
The same here - MSDOS7 from a bootable floppy. I then use a batch script to
start Ghostpe in it's directory on the master hd (of course, that's not in
the same partition as the one I'm trying to image).
...(and with 2003 - which is
still the DOS version supplied - there are "drivers" to allow
USB/USB2 disks to be used). Under DOS (or FAT32) there should not be
any "permission" problems even though security info is retained with
NTFS cloning.
Thanks for eliminating that then.
The only problems I have had recently are a result of disk geometry.
2003 does not like disks where the DOS/BIOS geometry supplied to Ghost
does not match the geometry used to partition the disk by the system
manufacturer (True Image objects even more strongly!). How it manages
to boot is a mystery (it is a SATA drive). Unless you have rebuilt the
drive or partitions, I can't see that being the problem.
But perhaps here is the problem then.

Since I last used Ghost I added a second hd to the primary IDE. This was
salvaged from my previous machine and, in the process of incorporating it,
both hd's were re-configured, re-formatted, re-partitioned and the OS
reinstalled.

I'd guess there's an issue here then with my boot floppy. This was formatted
from a primary partition which was once FAT16 but which is now FAT32 and
where the OS has been upgraded. I can't remember even if the boot floppy was
formatted from the same hd that now contains the primary partition.
Shouldn't really be a problem. I create my bootable floppy/CD using a
Win98SE created "master floppy", but use them on systems with
FAT32/NTFS, multiple disks and multiple partitions.

Are all your disks "enabled" in the BIOS? While this is a requirement
for DOS, WinNT based systems (NT/2000/XP) only require the BIOS to have
a bootable partition and will "find" any other disks attached to the system.

I'm not convinced Win200 would work if the disk settings were wrong, but
you do have the disk master/slave/cable select options in compatible
positions?

(and I'm running out of ideas!)
No, I'm sure you've identified the problem area.

Unfortunately for me though this is all at a lower level than I'm competent
for problem solving, however at least I know where to start reading in the
manual now.

Thanks again


PeeGee
 
Ad

Advertisements

J

JCO

John
I use Ghost and TrueImage quite a bit. One thing that I've learned about
Ghost is that it might work better if you boot using a W98 Disk. I modified
my Ghost Boot Disk to do this exact thing. I even burned it to a CD (since
some folks no longer have floppies on their machines).

Just a thought.
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Similar Threads

Installation of Norton Antivirus problems 0
Norton 0
ghost writing 0
Ghost Images 0
Norton AntiVirus 2004 2
Norton Antivirus 2004 0
Norton System Works 0
Norton found errors 2

Top