No Adhoc ethernet option in Vista Busness


Mick Murphy

You have to use a "Crossover" Cat5 cable to do it!
And set up file and Printer sharing in XP, and vista

Here is XP:
Also, run the XP’s Home or Small Office Network File and Printer Sharing
Wizard to include Vista in your “New†Network, even if you had an XP Network
set up prior to adding a Vista computer to it(redoing the Wizard seems to
work for XP machines!).

In “My Network Placesâ€: “Set up a Home or Small Office Networkâ€
OR under Accessories > Communications > Network Setup Wizard > Allow File
and Printer Sharing.

In vista:
Start>Network>Network and Sharing> do the file sharing!


Hi Mick, thanks for the reply.

Yes, have xover cable. But it should see the other computer even if file
sharing is not turned on. But I keep getting a message that the ethernet NIC
is not connected.

But where is the option to setup an adhoc ethernet connection. Even if there
is a hardware problem, which the device manager says there is not why no

If I turn off the WLAN there is still an option to do a WLAN adhoc.

I'll check the file sharing on Vista Laptop again but I don't think that is
the problem.

Cheers, Craig

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question