New Runtime Error with AutoCad 2000


G

Guest

Greetings,

I've been using AutoCad 2000 on my Vista Desktop for the past - I dunno -
couple of months?

All of a sudden today, I go to start up the ACAD, and get a:

"Microsoft Visual C++ Runtime Library
Runtime Error

C:\Program Files\ACAD2000\acad.exe

Abnormal Program Termination"

I hadn't changed anything, hadn't added or removed any programs, hadn't
changed any settings...

But now - when I try to open AutoCad - it gets half way through the loading
process, and I get the above message, and that's it - when I hit "OK" - it
kicks me out...

Any thoughts?
 
R

Reece

I would suggest that you upgrade your Auto Cad that version your useing is
verry old not even supported by Autodesk anymore. I would suggest if
possible go to AutoCad 2006 that runs flawless, I havent tried 2007 yet
 
S

Synapse Syndrome

rukidding said:
I am having the same problem. Program worked, then suddenly I am
getting a runtime error. It must have happened in an update. It is
ridiculous for the compatibility wizard not to be able to run a program
that operated on older systems.

I have got some more obscure programs running in Vista using the Application
Compatibility Toolkit (CAD programs as well, coincidentally).

http://www.microsoft.com/downloads/details.aspx?FamilyID=24da89e9-b581-47b0-b45e-492dd6da2971&displaylang=en

ss.
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Similar Threads

BLServices Runtime Error 1
Runtime error 2
Runtime Error! - IE7 2
runtime error 2
Runtime error: Blservice.exe 1
Runtime Error! - IE7 0
TC14 runtime error 2
Runtime error 3

Top