New posts

EvanDavis

Silly Fool
Joined
Jun 20, 2010
Messages
5,299
Reaction score
681
Hi all
I do appologise if this post is in the wrong section as I couldn't find a more specific place to post.

I would say this post is more for the Admin team and Moderators.
When I come to look at PcReview I don't log in as I never log out, and this machine is used by me alone. Now here is the thing. If when I goto read new poests and I click on the New Forum Posts: [Since last visit] - [Last 24h]
Section. Say there are 20 posts and they all show up in dark lu meaning they are unread by me. Anyway when I have read one post and go back to the main page again to read the next post via [Last 24h] it will show all the posts are in light blue as if I have read all the new posts, even though I have not read them. Is this normal or just a sire error.

Also I was reading a post the other day, I think it was made by Taffycat, about a forum for ISP related topics.
Would it not be a good idea to have a forum where one could post site related problems. Sort of to keep it all under one roof so to speak. For instance the other day I kept getting Server errors saying HTTP Error 500 Internal server error. But I knew not where to post it, and I found a few otehr posts from folk who ahd posted in the past.
Anyway that is just a suggestion from me

Evan
 

Taffycat

Crunchy Cat
Joined
Jun 1, 2006
Messages
12,510
Reaction score
1,055
EvanDavis said:
Say there are 20 posts and they all show up in dark lu meaning they are unread by me. Anyway when I have read one post and go back to the main page again to read the next post via [Last 24h] it will show all the posts are in light blue as if I have read all the new posts, even though I have not read them. Is this normal or just a sire error.
My unread posts remain dark blue (just experimented) but, they have previously sometimes "disappeared" another way around it would be to use tabs (which is my normal way of doing things.) That way, you can click back to your unread list without encountering the problem.

Regarding your query on where to post errors and such, I would suggest HERE
in the Feedback Forum. Hope that helps :)
 

V_R

¯\_(ツ)_/¯
Moderator
Joined
Jan 31, 2005
Messages
13,572
Reaction score
1,888
Moved to Feedback. :)

What browser you using?
 

muckshifter

I'm not weird, I'm a limited edition.
Moderator
Joined
Mar 5, 2002
Messages
25,735
Reaction score
1,204
I nearly always use tabs, so I don't loose me page I was on ;) ... just tested as you said & I have no problem with the posts turning light blue, they all remain dark blue ... using Google Chrome here. :D


:user:
 

EvanDavis

Silly Fool
Joined
Jun 20, 2010
Messages
5,299
Reaction score
681
Taffycat said:
way around it would be to use tabs (which is my normal way of doing things.) That way, you can click back to your unread list without encountering the problem.



Thanks Taffycat. I shall give that a go and see how I get on. :thumb:
 

EvanDavis

Silly Fool
Joined
Jun 20, 2010
Messages
5,299
Reaction score
681
muckshifter said:
using Google Chrome here. :D


I have Chrome installed on both computers, but just never got round to having a look. Oh well I have the day off, so I guess I will be taking a tour around Google Chrome then. Thanks all for your responses. :thumb:
 

nivrip

Yorkshire Cruncher
Joined
Mar 21, 2007
Messages
10,817
Reaction score
2,133
muckshifter said:
using Google Chrome here. :D


user.gif


I've tried using Chrome but it doesn't seem totally compatible with posting on PCR. What is "Guided Mode" and "Enhanced Mode"?

Also the font size, font type and colour don't seem to work. Nor do the Smilies. :confused:

Or is it just me being thick? Maybe I need a tutorial. :D
 

muckshifter

I'm not weird, I'm a limited edition.
Moderator
Joined
Mar 5, 2002
Messages
25,735
Reaction score
1,204
nivrip said:
I've tried using Chrome but it doesn't seem totally compatible with posting on PCR. What is "Guided Mode" and "Enhanced Mode"?

Also the font size, font type and colour don't seem to work. Nor do the Smilies. :confused:

Or is it just me being thick? Maybe I need a tutorial. :D
That ain't the fault of Chrome, the forum software VB, may "fix" it soon (tm) ;)


:D
 

EvanDavis

Silly Fool
Joined
Jun 20, 2010
Messages
5,299
Reaction score
681
nivrip said:
I've tried using Chrome but it doesn't seem totally compatible with posting on PCR. What is "Guided Mode" and "Enhanced Mode"?

Also the font size, font type and colour don't seem to work. Nor do the Smilies. :confused:

Or is it just me being thick? Maybe I need a tutorial. :D


Well I am going to spend the day learning Chrome and I will post whatevr I need help with and if I think it might help somebody else I will psot aswell..
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Similar Threads


Top