network cable unplugged


C

computer_ceo

For anyone having problems with network cable unplugged error messages
you might want to try changing the data transmission speed on the
Ethernet card. Here is some info I found useful:

It has been verified by experiment that certain auto-negotiating
ethernet cards (both in PCs and in Macs), when connected to certain
models of cable modem, sense the ethernet duplex setting incorrectly.
Such a cable modem has ethernet hardware which is capable of operating
only in half-duplex mode, at 10 Mbps, yet some auto-negotiating
ethernet cards incorrectly sense the cable modem as full-duplex. If an
auto-negotiation card incorrectly starts operating in full-duplex mode,
there can be collisions between ethernet packets being transmitted in
both directions at the same time, leading to packet loss, and repeated
re-transmissions. There is no visible evidence of this apart from poor
performance. This problem can be avoided by manually configuring your
ethernet card to be 10 Mbps half-duplex. No ill-effects will transpire
from doing this, even when it is not necessary. The exact wording of
the setting changes required varies from one manufacturer to another,
so the instructions below are necessarily rather broadly defined.

Win98/ME: to change to half-duplex:

Open Control Panel.
Double-click Network.
From the scrollable list, select your Ethernet adapter (rather than any
dial-up) with a green icon.
Click the button Properties.
Click the tab Advanced to bring it to the front:
In the Property box, the property name to be selected varies according
to model of ethernet card. Examples are: Network Link Selection, Media
Type, Connection Type, Duplex Mode, or any similarly-named property
which can have Values looking like Auto-Negotiation, or 10BT, or
10BaseT.
In the Value box, select a value which either (a) explicitly says
half-duplex or semi-duplex, or (b) at least does not say full-duplex
[e.g. 10BaseT on its own is OK]. If there is a choice between 10 and
100 with half-duplex, choose the 10. Do not choose 10Base5, 10Base2, or
AUI.
Click OK to exit the Adapter settings.
Click OK all the way out - you might need to restart.
Windows 2000 or XP: to change to half-duplex:

Open Control Panel.
Double-click Network and Dial-up Connections.
Identify the icon for your cable modem connection: usually Local Area
Connection.
Right-click that icon and select Properties.
Under the ethernet adapter icon, click the button Configure.
Click the tab Advanced to bring it to the front:
In the Property box, the property name to be selected varies according
to model of ethernet card. Examples are: Network Link Selection, Media
Type, Connection Type, Duplex Mode, or any similarly-named property
which can have Values looking like Auto-Negotiation, or 10BT, or
10BaseT.
In the Value box, select a value which either (a) explicitly says
half-duplex or semi-duplex, or (b) at least does not say full-duplex
[e.g. 10BaseT on its own is OK]. If there is a choice between 10 and
100 with half-duplex, choose the 10. Do not choose 10Base5, 10Base2, or
AUI.
Click OK to exit the Adapter settings.
Click OK to exit the Connection properties.
 
Ad

Advertisements

R

Robert L [MS-MVP]

Thank you for sharing your experience with us.

Bob Lin, MS-MVP, MCSE & CNE
Networking, Internet, Routing, VPN Troubleshooting on http://www.ChicagoTech.net
How to Setup Windows, Network, VPN & Remote Access on http://www.HowToNetworking.com
For anyone having problems with network cable unplugged error messages
you might want to try changing the data transmission speed on the
Ethernet card. Here is some info I found useful:

It has been verified by experiment that certain auto-negotiating
ethernet cards (both in PCs and in Macs), when connected to certain
models of cable modem, sense the ethernet duplex setting incorrectly.
Such a cable modem has ethernet hardware which is capable of operating
only in half-duplex mode, at 10 Mbps, yet some auto-negotiating
ethernet cards incorrectly sense the cable modem as full-duplex. If an
auto-negotiation card incorrectly starts operating in full-duplex mode,
there can be collisions between ethernet packets being transmitted in
both directions at the same time, leading to packet loss, and repeated
re-transmissions. There is no visible evidence of this apart from poor
performance. This problem can be avoided by manually configuring your
ethernet card to be 10 Mbps half-duplex. No ill-effects will transpire
from doing this, even when it is not necessary. The exact wording of
the setting changes required varies from one manufacturer to another,
so the instructions below are necessarily rather broadly defined.

Win98/ME: to change to half-duplex:

Open Control Panel.
Double-click Network.
From the scrollable list, select your Ethernet adapter (rather than any
dial-up) with a green icon.
Click the button Properties.
Click the tab Advanced to bring it to the front:
In the Property box, the property name to be selected varies according
to model of ethernet card. Examples are: Network Link Selection, Media
Type, Connection Type, Duplex Mode, or any similarly-named property
which can have Values looking like Auto-Negotiation, or 10BT, or
10BaseT.
In the Value box, select a value which either (a) explicitly says
half-duplex or semi-duplex, or (b) at least does not say full-duplex
[e.g. 10BaseT on its own is OK]. If there is a choice between 10 and
100 with half-duplex, choose the 10. Do not choose 10Base5, 10Base2, or
AUI.
Click OK to exit the Adapter settings.
Click OK all the way out - you might need to restart.
Windows 2000 or XP: to change to half-duplex:

Open Control Panel.
Double-click Network and Dial-up Connections.
Identify the icon for your cable modem connection: usually Local Area
Connection.
Right-click that icon and select Properties.
Under the ethernet adapter icon, click the button Configure.
Click the tab Advanced to bring it to the front:
In the Property box, the property name to be selected varies according
to model of ethernet card. Examples are: Network Link Selection, Media
Type, Connection Type, Duplex Mode, or any similarly-named property
which can have Values looking like Auto-Negotiation, or 10BT, or
10BaseT.
In the Value box, select a value which either (a) explicitly says
half-duplex or semi-duplex, or (b) at least does not say full-duplex
[e.g. 10BaseT on its own is OK]. If there is a choice between 10 and
100 with half-duplex, choose the 10. Do not choose 10Base5, 10Base2, or
AUI.
Click OK to exit the Adapter settings.
Click OK to exit the Connection properties.
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Similar Threads


Top