.NET Framework


K

Katminichik

If anyone can help me with this problem, I would
appreciate it very much. I have bought Printshop Deluxe
version 20 and have tried to load it onto my computer. I
keep getting this error message-
1155:FieldD:\Setup\INSTMSIA.EXE (not found)..which has
the words INstall Shield in the left hand corner. I
called the company and was given instructions on how to
fix it..so I went to the windows update and downloaded all
the updates and still no good. I also noticed on the
instructions it said this issue occurs when Microsoft .NET
FRamework cannot be installed due to conflicts with file
versions and installing Microsoft .NET Framework from the
Microsoft web site would resolve the issue..My only
problem is I don't know how to do this..Could someone be
of assistance?..THanks
 
Ad

Advertisements


Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Similar Threads

.NET framework 1
.NET Framework 3
.NET Framework 5
.net framework 1
.NET framework 1
.NET Framework 1
.NET Framework 0
NET Framework 1

Top