Negative Number Formatting Excel 2007


A

Accountant

I was using Excel 2003 on XP and when I entered a negative Currency or
Accounting number -1,235.00 in a cell it appeared automatically in brackets
(1,235.00), after I hit enter. I am now using Excel 2007 on Vista and when I
do the same, the number appears with a negative sign -1,235.00.

What can I do to make negative Currency or Accounting numbers appear in
Excel as (1,235.00) automatically?
 
Ad

Advertisements

D

Dave Peterson

If you want the ()'s to show up for negative numbers in the format|cells|number
tab, you'll have to change a windows setting.

Windows start button|control panel
regional and language options
regional options tab
click the customize button
currency tab
change the negative currency format to show ()'s.
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top