Need help with Macros Please!

  • Thread starter TotallyConfused
  • Start date


I have a macros that runs report. Everything has been working fine until
now. This macro makes copy of my table and extracts it. When I run the
extract it gives me "Action Failed" - Macro Name: Extracttable; Condition:
True; Action Name: OpenQuery; Arguments: qryextracttble, datasheet, edit.
When I click on "Halt" it gives me a message box saying, "There was an error
executing command". When I go to my query and run it in design it gives me
an error message box saying, "Record is deleted". When I click on the "help"
button I get Error is deleted (Error 3167). As far as I am concerned no one
has deleted anything in this database it is a one user db. Can this be fixed
please? Thank you in advance for any help you can provide.


You tried from the macro, you tried from the query, so go back one more step
and look directly at the data in the table.
See if there is data that meets your criteria in the query.

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question