My Nvidia Geforce 6800GT (PCIe x16) is dead right?


S

sfkong

I have a Nvidia Geforce 6800GT (PCIe x16) graphic card

It had a capacitor fallen off, so i solder it back on, simple as that
But now it seems dead, but is it? or is it my PCIe x16 slot on th
mother board is broken or my motherboard is faulty

When I turn on the computer, all the screen in text mode ar
scrambled... looks like the screen from the 'matrix movie'

But after windows start to load, I can see the windows screen logo
welcom screen, and then load into windows. But it will be in lo
resolution and bad colour

If i am lucky, sometimes I get to the normal good resolution (but ver
rarely).. and sometimes the screen just switch off and on, or kee
going into power saving mode..

I check the hardware profile and it gives me a CODE 10 'device canno
be started'. I try to reinstall new drivers, but no hope

I am now using a very old PCI VGA card temporarily.....

SO.... acording to this syptom... you recon the geforce graphic car
is dead rite

I need to be sure before I invest in a new graphic card. But I don'
want to pay some shop 40pounds! to test my card

Or is there anyone here who live in LONDON UK who is kind enough t
give me just 10mins of their time, and let me plug my card into thei
motherboard, I just need <10s , just to see the screen, and ca
confirm if its dead :

Cheers
 
Ad

Advertisements

J

johns

Parts falling off is a fairly good sign of trouble.
What is the big deal? Get a new card. The
7900s are coming down fast now.

johns
 
S

sfkong

http://images6.theimagehosting.com/CIMG4933.th.JP
[img:ef91b2cc1a]http://images6.theimagehosting.com/CIMG4935.th.JPG[/img:ef91b2cc1a

7900? how i wish....but my cash is no where near that end :crybaby:

yah...i should let go :p just that its hard to let go when you have n
extra cash to spend :

look at the pic i took, and see how screwed the card is :p... tha
should be the screen when the system boot, and the blue color one i
while its in the bios setup

since i can boot the computer, it is very unlikely its a RAM memor
problem rite or cause by any other hardware failure rite... then
can be sure to buy a new card :rofl:

haha.. thanks for your respond guys :D

p.s: any partime job to recommend guys :
 
B

BillL

sfkong said:
http://images6.theimagehosting.com/CIMG4933.th.JPG
[img:ef91b2cc1a]http://images6.theimagehosting.com/CIMG4935.th.JPG[/img:ef91b2cc1a]

7900? how i wish....but my cash is no where near that end :crybaby:

yah...i should let go :p just that its hard to let go when you have no
extra cash to spend :p

look at the pic i took, and see how screwed the card is :p... that
should be the screen when the system boot, and the blue color one is
while its in the bios setup.

since i can boot the computer, it is very unlikely its a RAM memory
problem rite or cause by any other hardware failure rite... then i
can be sure to buy a new card :rofl:

haha.. thanks for your respond guys :D

p.s: any partime job to recommend guys :p

What about a 7600GT? I've been looking at getting one of these and have
heard (opinions only!) that its some 30% faster than a 6800GT.

BillL
 
Ad

Advertisements

S

sfkong

7600GT? will look into that :

i am very interested in HIS Excalibur IceQ graphic cards... seem
their ATI x1600XT Turbo could fit my budget if i start saving :

Very interested in His IceQ cards, but they don't seem to have Nvidi
Geforce with IceQ, mostly ATI Radeon..

Any HIS Excalibur IceQ owner out there
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top