movie maker won't save correctly


J

jimrich

Using movie maker 2.1, wins xp, home, sp3
I had problems with MM so I repaired it from the MM.ex file in i386. Now it
works better BUT when I save a project to my computer as .wmv, it will not
play back or open and there is no thumbnail image on the saved file's icon.
This strange file can not be used by Youtube, nor re-opened by Movie Maker
which tells me it is not a valid Movie Maker file (the one it just saved as
..wmv). Somehow this seems to be a codec issue but I have no idea how to fix
it.
Please offer some suggestions from your experience with MM.
thanks
Jim
 
Ad

Advertisements

J

jimrich

Just tried again. Now the .MSWMM files will re-open in MM but the .WMV files
will not play!
I have made many videos before and never had this issue.
 
J

John Inzer

jimrich said:
Just tried again. Now the .MSWMM files will re-open in MM but the
.WMV files will not play!
I have made many videos before and never had this issue.
===========================================
Sounds like you may have system problems. Have you
experienced issues with any other programs?

Do any of your .wmv files work correctly in Movie Maker?

What were the formats of the source files you used to create
the .wmv files that are causing the problems?

Have you tried going to...Tools / Options / Compatibility
tab and unchecking all the filters?

--

J. Inzer MS-MVP
Digital Media Experience

Notice
This is not tech support
I am a volunteer

Solutions that work for
me may not work for you

Proceed at your own risk
 
J

jimrich

John Inzer said:
===========================================
Sounds like you may have system problems. Have you
experienced issues with any other programs?
........no. all else is working fine.
Do any of your .wmv files work correctly in Movie Maker?
...... I import .avi files to MM then save as .wmv & .mswmm of course. So
far all the .wmv videos have worked.
What were the formats of the source files you used to create
the .wmv files that are causing the problems? .... .avi

Have you tried going to...Tools / Options / Compatibility
tab and unchecking all the filters?
...I just did that and now MM tells me it cannot save the video! Looks like
unchecking those filters has made things worse.
 
J

John Inzer

jimrich said:
..... I import .avi files to MM then save as .wmv & .mswmm of course.
So far all the .wmv videos have worked.
=============================
I guess I am confused...I thought the complaint
was that the .wmv files did not work.
=============================
=============================
it would be best if the files were converted
to .wmv before importing into Movie Maker.
==============================
..I just did that and now MM tells me it cannot save the video!
Looks like unchecking those filters has made things worse.
==============================
I'm still confused...save what? I thought you
originally said save was not working?

Maybe you could try rechecking them one
at a time to see what happens with each one.

I think I'll retire from this thread and maybe
someone else will have a useful answer for you.

Cheers.

--

J. Inzer MS-MVP
Digital Media Experience

Notice
This is not tech support
I am a volunteer

Solutions that work for
me may not work for you

Proceed at your own risk
 
Ad

Advertisements

J

jimrich

John Inzer said:
=============================
I guess I am confused...I thought the complaint
was that the .wmv files did not work.
...... sorry about that. I mean the .wmv files DO NOT work and the .mswmm
files that I created with Movie maker seem corrupted or something weird.
=============================
=============================
it would be best if the files were converted
to .wmv before importing into Movie Maker.
.....I have been working with Canon .avi files for several years and never
had a problem with them.
==============================
==============================
I'm still confused...save what?
...... the .mswmm video that I built in movie maker.

I thought you
originally said save was not working?

Maybe you could try rechecking them one
at a time to see what happens with each one.

I think I'll retire from this thread and maybe
someone else will have a useful answer for you.
.....Thanks for your efforts. Some other person told me what to do and right
now MM is running very well. It saves the .mswmm file as a .wmv file which
will play and the saved .mswmm file can be re-opened so all's well and back
to normal FOR NOW! Sorry for the lapse in my limited tech talk and semantic
difficulties which always seem to be there with computer issues.

thanks
Jim :)
 
Ad

Advertisements


Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top