Mouse acceleration in Halo 2 for Vista



The first thing I do when I install Windows is uncheck the "Enhance pointer
precision" box under mouse settings in the control panel. The reason for this
is I can't stand the "sticky" effect of the cursor with this setting turned
on. The same goes for games, in particular First Person Shooters. So the fact
that mouse acceleration is turned on when I'm playing Halo 2, makes it a less
than satisfactory gaming experience.
This is not the first time I've encountered this problem, it was a
constantly re-occuring issue on the Windows XP 32bit platform. You can still
find tons of information on how to "fix" this problem, it involves some
registry key changes, and it has always worked for me.
The problem is that no one seems to have made the same progress on the Vista
x64 platform yet.

Is there any registry changes that you can do to fix this problem?
And I don't mean setting MouseThreshold1 and MouseThreshold2 to 0.

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question