Missing Toolbars


Joined
Jun 30, 2005
Messages
132
Reaction score
6
A friend has asked me to clean his Dell OptiPlex GX620 of Infections. It runs XP 32 bit and Internet Explorer 8. The first thing I noticed was there were no Toolbars Showing. There is the yellow star for Favorites but clicking it does nothing. I installed Malwarebytes, and it found and quarantined several pup's such as Babylon Toolbars and Yontoo Packerage. I also ran ADW Cleaner and that also found infections and were cleaned. The problem with the missing Toolbars still remain. The only bar is the Address pane. I have installed Firefox and Chrome and they both work well but he prefers Internet Explorer. I tried System Restore, as he said the toolbars were there recently and it only works in Safe Mode. Still no Toolbars. I uninstalled Internet Explorer 8. I noticed Its not meant for 32 bit pc's unfortunately IE 6 Still had the same problem. I installed Microsoft Fix It 50157 and it will not initialize. All Microsoft updates have been installed since I have had the PC in the last couple of days. Also he asked me to delete his Daughters Outlook Express account that has over 5000 Emails. I cannot find a way to sign out of the account, or delete it Each time I open Outlook the Emails appear. She no longer uses the account. Is there a way to delete it? Thanks for any help
 
Ad

Advertisements

Joined
Jan 4, 2003
Messages
7,951
Reaction score
803
I don't use use OE so this is an answer via a quick search

http://www.ehow.com/how_5047396_delete-outlook-express-accounts.html

Did you scan for all MALWARE in safemode?

Reason I ask is you have scanned while computer was fully booted and deleted malware
Then done a system restore?

Chances are you have probably reinfected the system with exactly the same malware you deleted the first time!?

All virus scans and Malware scans should be done in safemode in all honesty.
Then booted then rescanned
 
Joined
Jun 30, 2005
Messages
132
Reaction score
6
No I did the System Restore in Safemode, that's the only way I could access it. I quarantined the malware after and checked it with Malwarebytes and ADW Cleaner and now no threats are showing. I will do another check in safemode for infections. Its a mystery that its just Internet Explorer that seems damaged. Microsoft site says Internet Explorer 7 and 8 are not meant for 32 bit XP although 8 was on there and working ok. Now I cant get the menu bars up, even in Explorer 6. Thanks for the Outlook Express tips
 
Ad

Advertisements

Joined
Jun 30, 2005
Messages
132
Reaction score
6
Yes, I have uninstalled Internet Explorer 8 and I tried installing 7 only to be told 7 is not suitable for the 32 bit pc.I now have the default version which I imagine is 6. In uninstall a program, Internet Explorer isn't in the list.
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top