Missing ICS Check Box



Please help. I am trying to enable ICS on my new XP Home pc. I goto Network
Connections, select the LAN connection. I right click on LAN connection, goto
the Advanced Tab to check the "allow ICS" box and the whole section for
allowing ICS is missing? Only the firewall settings section at the top of the
TAB is there.
How can i get back this section to allow me to set up ICS? I have ran
through the Network Connection Wizard but still no luck.

Any help would be greatly appreciated.

Nov 16, 2007
Reaction score
My friend is having the same problem, both her comps are missing this option. Both my comps have the option :p
And i seem to remember having to do something before it showed up but dont remember.
Please reply and help us both!

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question