Media Player will not Load / Media Player and SP2 Issues

Discussion in 'Windows XP Basics' started by Stephen, Sep 20, 2004.

  1. Stephen

    Stephen Guest

    I have just upgraded to Service Pack 2.

    Since the upgrade i have noticed that Mediaplayer does
    not work. When opened media player starts by displaying a
    screen that gives you the impression its about to instal
    but nothing happens.

    I already had WMP9 installed before i upgraded to SP2.
    According to MS this appears to be a known issue but i
    cannot find a fix.

    Because there is nothing to install it just stays on the
    screen that you get when you first install.
    --------------------------------------------------------

    I have posted this before and i had one suggestion:

    Load Media Player 10.

    I have downloaded the 12 meg file to do this but on the
    opening screen you are once again barred from accepting
    the user licence meaning i cannot go any further.

    Any help on this would be appreciated.

    I use XP Pro and my machine ran like a dream until i
    installed SP2. I have noticed a slow down in performance
    since i have installed but i have yet to check for
    updated drivers on my hardware.
     
    Stephen, Sep 20, 2004
    #1
    1. Advertisements

  2. Stephen

    FrankV Guest

    I have similar problem. WMP10 was working with SP1 but not with SP2.

    Frank

    "Stephen" <> wrote in message
    news:001a01c49f3a$051a3660$...
    >I have just upgraded to Service Pack 2.
    >
    > Since the upgrade i have noticed that Mediaplayer does
    > not work. When opened media player starts by displaying a
    > screen that gives you the impression its about to instal
    > but nothing happens.
    >
    > I already had WMP9 installed before i upgraded to SP2.
    > According to MS this appears to be a known issue but i
    > cannot find a fix.
    >
    > Because there is nothing to install it just stays on the
    > screen that you get when you first install.
    > --------------------------------------------------------
    >
    > I have posted this before and i had one suggestion:
    >
    > Load Media Player 10.
    >
    > I have downloaded the 12 meg file to do this but on the
    > opening screen you are once again barred from accepting
    > the user licence meaning i cannot go any further.
    >
    > Any help on this would be appreciated.
    >
    > I use XP Pro and my machine ran like a dream until i
    > installed SP2. I have noticed a slow down in performance
    > since i have installed but i have yet to check for
    > updated drivers on my hardware.
    >
    >
     
    FrankV, Sep 21, 2004
    #2
    1. Advertisements

  3. Stephen

    Guest Guest

    I just looked down the list of "known" Microsoft products that sp2 screws up
    and didn't see MP ( 9 or 10 ).

    I may understand MP 10 being at odds with sp2 because it's a post sp2
    released item and there is no guarantee the MP crew made it to work with
    sp2.

    MP 9 should work since it's an include in sp2.

    A Microsoft product screws up a Microsoft product. Ya gotta just love it!


    "FrankV" <> wrote in message
    news:uNGSXA%...
    > I have similar problem. WMP10 was working with SP1 but not with SP2.
    >
    > Frank
    >
    > "Stephen" <> wrote in message
    > news:001a01c49f3a$051a3660$...
    > >I have just upgraded to Service Pack 2.
    > >
    > > Since the upgrade i have noticed that Mediaplayer does
    > > not work. When opened media player starts by displaying a
    > > screen that gives you the impression its about to instal
    > > but nothing happens.
    > >
    > > I already had WMP9 installed before i upgraded to SP2.
    > > According to MS this appears to be a known issue but i
    > > cannot find a fix.
    > >
    > > Because there is nothing to install it just stays on the
    > > screen that you get when you first install.
    > > --------------------------------------------------------
    > >
    > > I have posted this before and i had one suggestion:
    > >
    > > Load Media Player 10.
    > >
    > > I have downloaded the 12 meg file to do this but on the
    > > opening screen you are once again barred from accepting
    > > the user licence meaning i cannot go any further.
    > >
    > > Any help on this would be appreciated.
    > >
    > > I use XP Pro and my machine ran like a dream until i
    > > installed SP2. I have noticed a slow down in performance
    > > since i have installed but i have yet to check for
    > > updated drivers on my hardware.
    > >
    > >

    >
    >
     
    Guest, Sep 21, 2004
    #3
  4. Stephen

    FrankV Guest

    You can't reload MP9 once you have this problem.

    Frank

    <> wrote in message
    news:%23HfYPS%...
    >I just looked down the list of "known" Microsoft products that sp2 screws
    >up
    > and didn't see MP ( 9 or 10 ).
    >
    > I may understand MP 10 being at odds with sp2 because it's a post sp2
    > released item and there is no guarantee the MP crew made it to work with
    > sp2.
    >
    > MP 9 should work since it's an include in sp2.
    >
    > A Microsoft product screws up a Microsoft product. Ya gotta just love
    > it!
    >
    >
    > "FrankV" <> wrote in message
    > news:uNGSXA%...
    >> I have similar problem. WMP10 was working with SP1 but not with SP2.
    >>
    >> Frank
    >>
    >> "Stephen" <> wrote in message
    >> news:001a01c49f3a$051a3660$...
    >> >I have just upgraded to Service Pack 2.
    >> >
    >> > Since the upgrade i have noticed that Mediaplayer does
    >> > not work. When opened media player starts by displaying a
    >> > screen that gives you the impression its about to instal
    >> > but nothing happens.
    >> >
    >> > I already had WMP9 installed before i upgraded to SP2.
    >> > According to MS this appears to be a known issue but i
    >> > cannot find a fix.
    >> >
    >> > Because there is nothing to install it just stays on the
    >> > screen that you get when you first install.
    >> > --------------------------------------------------------
    >> >
    >> > I have posted this before and i had one suggestion:
    >> >
    >> > Load Media Player 10.
    >> >
    >> > I have downloaded the 12 meg file to do this but on the
    >> > opening screen you are once again barred from accepting
    >> > the user licence meaning i cannot go any further.
    >> >
    >> > Any help on this would be appreciated.
    >> >
    >> > I use XP Pro and my machine ran like a dream until i
    >> > installed SP2. I have noticed a slow down in performance
    >> > since i have installed but i have yet to check for
    >> > updated drivers on my hardware.
    >> >
    >> >

    >>
    >>

    >
    >
     
    FrankV, Sep 22, 2004
    #4
    1. Advertisements

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.
Similar Threads
  1. courageous xp user

    Real player media player error

    courageous xp user, May 28, 2004, in forum: Windows XP Basics
    Replies:
    2
    Views:
    448
    courageous xp user
    May 28, 2004
  2. courageous xpuser

    real player media player

    courageous xpuser, May 28, 2004, in forum: Windows XP Basics
    Replies:
    3
    Views:
    455
    Jim Macklin
    May 28, 2004
  3. Thomas Swift Sr.
    Replies:
    1
    Views:
    710
  4. Guest

    SP2 and Windows Media Player

    Guest, Sep 5, 2004, in forum: Windows XP Basics
    Replies:
    0
    Views:
    217
    Guest
    Sep 5, 2004
  5. Dave

    SP2 and Windows Media player

    Dave, Sep 12, 2004, in forum: Windows XP Basics
    Replies:
    4
    Views:
    213
    Jim Macklin
    Sep 13, 2004
  6. Stephen

    SP2 & Media Player Installation Error

    Stephen, Sep 19, 2004, in forum: Windows XP Basics
    Replies:
    2
    Views:
    189
  7. Guest

    media player/real one player

    Guest, Apr 22, 2005, in forum: Windows XP Basics
    Replies:
    3
    Views:
    376
    Kenny
    Apr 22, 2005
  8. muzician21
    Replies:
    7
    Views:
    747
    muzician21
    Apr 1, 2011
Loading...