Mac OS X cannot connect to Win2003 SFM shares


G

Guest

We have an issue where Macintosh OS X 10 clients cannot connect to the
default or any other SFM shares on any Windows 2003 servers. The error
messages we receive in the event log on each server when trying to login with
a local account using the AFP protocol is as follows:

Event ID 680, Account Logon, Failure Audit
Logon attempt by MICROSOFT_AUTHENTICATION_PACKAGE_V1_0
Logon account: macuser
Source Workstation: Macintosh
Error Code: 0xC000006A

followed immediately by:

Event ID 529, Logon/Logoff, Failure Audit
Logon attempt by MICROSOFT_AUTHENTICATION_PACKAGE_V1_0
Logon failure:
Reason: Unknown user name or bad password
User Name: macuser
Domain:
Logon Type: 3
Logon Process: NtLmSsp
Authentication Package: NTLM
Workstation Name: Macintosh

We've tried disabling the require digital certificate group policy setting
outlined on various web sites but this has made no difference. Any
suggestions?
 
Ad

Advertisements

W

William Smith

SteveB said:
We have an issue where Macintosh OS X 10 clients cannot connect to the
default or any other SFM shares on any Windows 2003 servers. The error
messages we receive in the event log on each server when trying to login with
a local account using the AFP protocol is as follows:
We've tried disabling the require digital certificate group policy setting
outlined on various web sites but this has made no difference. Any
suggestions?
Hi Steve!

Changing the policy for digitally signing communications will only apply
if you're using Mac OS X's SMB capabilities.

I suspect that if you're using Windows Server's built-in File Services
for Macintosh that you have the authentication level set to "Microsoft
Only". Can you verify this? Go into the Computer Management console and
right-click "Shared Folders" on the left. You'll be able to manage
Macintosh connections here. You may need to set your authentication
level to accept Microsoft and Apple authentication or to use clear text
passwords.

If your Macs are PowerPC Macs you also have the option to install the
Microsoft UAM from the default Microsoft UAM volume. This will allow you
to keep the "Microsoft only" authentication method.

Hope this helps! bill
 
Ad

Advertisements

G

Guest

Bill

Thanks for the reply but we've tried all combinations of authentication
methods with no change in the error message. The only commonality between the
servers returning the error message is that they both run CA's Arcserve
product. We've set up SFM on another two W2k3 servers without the CA product
and these both work as expected. So we're not taking any further action -
we'll put this down as one that got away

Steve
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top