Lexmark x1240 Stopped Printing! What the heck!



Ok, Lexmark x1240 all in one stopped printing for no reason. Nothing was
changed on the system. I have uninstalled software, reinstalled several
times, still no print. I have deleted all print drivers under services,
restarted print spool. Nothing. I can however scan and print the alignment
page during setup but can not print from any program including the Lexmark
program. No test page, no nothing. When I do try and print the print icon on
taskbar show up briefly then disappears. And there is No print jobs pending.

Any advice would be GREATLY appreciated! THANKS!


Hi, this sounds like my symptons, where the icon appears then disappears, no
jobs pending no matter how many times i press the print button. I have a HP
910c (i think) so ok different make.

I've been recommended to check:

"Make sure the Everyone group has write access to

If the driver is attempting to write files to another location, you would
need to contact the vendor and ask where the driver stores temp files."

I haven't tried it yet, but it sounds like the right place to start.

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question