laptop connected to wireless network but no internet


G

Guest

Hi

I would be very grateful if someone could help me. I have got a broadband
connection through Virgin Media.
The ethernet cable is connected to the WAN port on the router. Both the
desktop PC and laptop (desktop running Windows XP and laptop Vista Premium)
are connected to the wireless network. The desktop PC connects to the
internet fine via USB wireless adapter.
The trouble im having is the laptop shows it is connected to the wireless
network with excellent signal but whe n I double click on IE it does not seem
to allow me to browse the internet.

Any suggestions please?
 
Ad

Advertisements

G

Guest

Robert L (MS-MVP) said:
posting the result of ipconfig /all may help.

--
Bob Lin, MS-MVP, MCSE & CNE
Networking, Internet, Routing, VPN Troubleshooting on
http://www.ChicagoTech.net
How to Setup Windows, Network, VPN & Remote Access on
http://www.HowToNetworking.com

Had the same 30 min ago. Rolled back today's (10/10/07) 4 Windows updates,
and the Internet is back. Working now to figure out what specific update did
it to me (network was OK, could update from Symantec, but there're no web
pages - a nice auto update for Vista)
 
G

Guest

Kosta said:
Had the same 30 min ago. Rolled back today's (10/10/07) 4 Windows updates,
and the Internet is back. Working now to figure out what specific update did
it to me (network was OK, could update from Symantec, but there're no web
pages - a nice auto update for Vista)


read kb939653
good luck
 
Ad

Advertisements


Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top