Konica-Minolta magicolor 2300W and XP Pro?


A

Alan Rutlidge

Hi all,

Bought a Konica-Minolta magicolor 2300W colour laser printer and just can't
get the driver software to load under XP Pro.

The supplied instructions with the printer specifically say not to use the
Windows XP driver, but to load the driver software from the supplied CD-ROM
which I followed to the letter.

The installation gets part of the way through and the PC goes blue screen
and then won't restart properly. Gets to the XP login screen and after a
few seconds goes blue screen again.

Finally, after numerous restarts (safe mode, last known good config etc) and
then finally restarting in safe mode and manually removing any files
installed by the installation software the PC is finally up and running.

Just wondering if anyone else has had any strange occurrences on their XP
machine whilst trying to install this printer? As you may have guessed the
dealer wasn't much help, claiming they had never heard of any problems
installing this printer under XP. I'm assuming the driver is the problem so
I went to the manufacturer's website and downloaded the latest install
software V1.3.1010.1 and tried that - still same problem. The Microsoft
knowledge base doesn't tell me anything either.

Hardware Profile:
Gigabyte GA-8PE667 Ultra 2 mobo
1GB DDR RAM
Pentium 4 2.4GHz
ATI Radeon 5200 graphics adapter
Soundblaster Audigy2
Parallel port ZIP drive
Alcatel USB ADSL modem
LG DVD-ROM drive GRD-8161B
4-kus CD-RW CDR-6S52
Seagate 120G SATA HDD
Western Digital 120G SATA HDD
Maxtor 30G HDD on IDE channel
3.5" FDD

Any ideas or suggestions gratefully received.

Cheers,
Alan
 
Ad

Advertisements

M

Martijn

Alan Rutlidge said:
Hi all,

Any ideas or suggestions gratefully received.
Hi Alan,

Did you install the printer software as administrator, or as user?
And did you use a clean system, or are there any other printers already
installed on your system? And at which point did you get the blue screen?
Please let me know.

regards,
Martijn
 
Ad

Advertisements

G

Gary Vocks

Sorry for the delay in replying and I don't know if I can be of any help. I
had no problem installing this printer on an HP computer running XP Home.
Do you have some antivirus program running that may be causing a problem?

Gary Vocks
www.under-1-roof.com
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top