keyboard


D

dougie

i cant get at button to work when writing a email
example dougie at aol .com. it just keeps showing
this '
 
Ad

Advertisements

M

Mano Geezer

in control panel and regional settings make it english (united kingdom) on
languages and advanced to. I think shift and number two . (shift + 2) will
be the @ key for you at the moment.
 
Ad

Advertisements

M

Maureen Goldman

dougie said:
i cant get at button to work when writing a email
example dougie at aol .com. it just keeps showing
this '
In Control Panel regional settings, check to see that your language
and country are configured correctly. If changed, apply and okay your
way out, then reboot.
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Similar Threads

no keyboard 1
keyboard 4
Keyboard 3
Keyboard 2
keyboard 2
no keyboard 1
Keyboard 0
keyboard 0

Top