java and activex problems


A

anon

How do I cur the following problem?

When I click on a link where copy shortcut = javascript:void(0), nothing
happens and when I past the link into the address box and click on go -
nothing happens. The 'javascript:void(0)' just won't execute.

Obviously this is due to some security setting recommended by M$.

I have my security setting (as suggested by MS) set so that the warning:
'your security setting do not allow web sites to use activex controls
installed on your computer...' appears when I open a web site window.

Clicking on this banner does not give the option of allowing THAT site to
use the activex controls - what settings will allow a happy medium?

There are some sited I trust (most I do not) so I would like the choice.

BTW I think that at some time I would get this warning and clicking on the
banner would allow me the choice of run activex or not.

This has happened on several sites.

Is there some setting which will protect my computer from bad things
executing and being able to click on java and javascript and activex
routines?
 
Ad

Advertisements

G

Guest

Go to the Tools menu and select Internet options. Then click on the Advanced
tab and check the Java settings. You may need to enable.
 
Ad

Advertisements


Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Similar Threads


Top