Intermittent send errors


C

Chuck

I have OL 2003 and have 6 accounts set up. Normally, they all work
fine. I have 2 accounts set up on "bellsouth.net" During the course
of a day one or the other of my BellSouth accounts won't send an
email. The emails just sit in the outbox.

If I go into the outbox and change the account, they will send just
fine. I have to Restart Windows XP to get things back to normal.

Here are the error messages I receive when the emails won't send:

Task 'HomeWerks - Sending' reported error (0x800CCC7D) : 'Your
outgoing (SMTP) server does not support SSL-secured connections. If
SSL-secured connections have worked in the past, contact your server
administrator or Internet service provider (ISP).'

Task 'HomeWerks - Sending' reported error (0x8004210B) : 'The
operation timed out waiting for a response from the sending (SMTP)
server. If you continue to receive this message, contact your server
administrator or Internet service provider (ISP).'

Task 'BellSouth - Receiving' reported error (0x800CCC92) : 'Your e-
mail server rejected your login. Verify your user name and password in
your account properties. Under Tools, click E-mail accounts. The
server responded: -ERR [AUTH] invalid user/password'

I have run AVG and don't find any viruses.

Any suggestions?

TIA

Chuck
 
Ad

Advertisements

P

Peter Foldes

Contact your ISP. Spamming control is in effect by them

--
Peter
Please Reply to Newsgroup for the benefit of others
Requests for assistance by email can not and will not be acknowledged.
This posting is provided "AS IS" with no warranties, and confers no rights.
http://www.microsoft.com/protect
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top