Installing Error - AOEIII



I've bought Age of Empires 3 recently and tried to install it.

I get to disc three - to almost the end - when I get 'Error 1334. The file
"hispaniola_map.ddt" cannot be installed because the file cannot be found in
cabinet file "". This could indicate a network error, and error
reading from the CD-ROM, or a problem with this package.'

The install continues to the end of the progress bar, but it reads 'Rolling
Back Action' for about fifteen seconds before I get a 'Feature Transfer
Error', which reads 'Error: -1603 Fatal Error during installation. Consult
Windows Installer Help (Msi.chm) or MSDN for more information.' The installer
then shuts down and tells me that the game has failed to install and my
system hasn't changed.

I've cleaned the disc and it's in good condition. My computer also meets all
the requirements for the game. I've searched all over the place for an answer
but so far no method has fixed the problem. I have tried installing it
without firewall and anti-virus software running, as well as installing it in
safe mode.

Any suggestions?

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question