Index - Page Numbers Off By 1


J Brit

I'm editing a Word 2007 document. I've updated the index and noticed that
on some occassions the page numbers are off by 1. This seems to occur
progressively. It's as if the index is seeing the pages as bigger than they
actually are i.e. it reads a page as one page and 2 lines.

Any help would be gratefully appreciated!

PS I turn off the reveal codes when I update the index.

Stefan Blom

If you are displaying hidden text (which also displays the index entry
fields), see if hiding the hidden text and then updating makes a difference.

In addition, you may want to check the "Start at" setting for page
numbering: Double-click the header to activate the Header & Footer Tools. On
the Design tab, click Page Number, and then click Format Page Numbers. Make
sure you have the option that you want. Repeat this for each section of the


I discovered once (by accident) that even if you don't Hide Field
Codes after you've inserted your index codes, it (2003) still puts the
real page numbers, not the inflated ones caused by the extra visible
characters, into the index.

Stefan Blom

I haven't tested this myself, but the behavior might be different depending
on the Word version in use.

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question