I'm not sure how to upgrade the WinCE build


J

Jen C.

We are running WinCE 5.0 on an ARM platform. We use Platform
Builder to make OS images for it. I am trying to upgrade to Compact
Framework SP2. I ran the .MSI installer on my development PC.

How do I make sure my WinCE 5.0 OS builds now include Compact
Framework 2.0 SP2? Do I have to do anything besides install the SP2
update on my PC and then make another OS build using PB?

What is the best way to verify we on the WinCE device that we are
using CF 2.0 SP2?

Thanks for your time.

-Jenny C.
 
Ad

Advertisements

C

Chris Tacke, eMVP

Installing the CF redistributable will do nothing for your build. You need
to make sure that your development PC has the QFE for CF 2 SP2.


--

Chris Tacke, Embedded MVP
OpenNETCF Consulting
Giving back to the embedded community
http://community.OpenNETCF.com
 
C

Chris Tacke, eMVP

Installing the CF redistributable will do nothing for your build. You need
to make sure that your development PC has the QFE for CF 2 SP2.


--

Chris Tacke, Embedded MVP
OpenNETCF Consulting
Giving back to the embedded community
http://community.OpenNETCF.com
 
Ad

Advertisements


Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top