IE7 Information bar


G

graham

Is there any way I can disable the Information Bar from appearing when I
open a simple .htm file with IE7 without degrading the security of my
machine. I get the following pop up every time I open a .htm file.

"To help protect your security, Internet Explorer has restricted this file
from showing active content that could access your computer. Click here for
options."

IE7 help has the following explanation:

"A webpage being displayed on your computer tried to run a script or ActiveX
control. If you want to allow the control to run, click the Information bar,
and then click Allow Blocked Content."

I wrote the .htm files in question and they only contain plain vanilla html
with no scripts, ActiveX controls or any other form of active content. If
the answer is no is there a magic bit of code to include in the header of a
..htm file to tell IE7 that it only contains plain vanilla html?
 
Ad

Advertisements

N

Nepatsfan

In
graham said:
Is there any way I can disable the Information Bar from
appearing
when I open a simple .htm file with IE7 without degrading the
security of my machine. I get the following pop up every time
I open
a .htm file.
"To help protect your security, Internet Explorer has
restricted this
file from showing active content that could access your
computer.
Click here for options."

IE7 help has the following explanation:

"A webpage being displayed on your computer tried to run a
script or
ActiveX control. If you want to allow the control to run,
click the
Information bar, and then click Allow Blocked Content."

I wrote the .htm files in question and they only contain
plain
vanilla html with no scripts, ActiveX controls or any other
form of
active content. If the answer is no is there a magic bit of
code to
include in the header of a .htm file to tell IE7 that it only
contains plain vanilla html?

If you haven't done so already, you might want to post your
question to the IE 7 newsgroup. Search your news server for
microsoft.public.internetexplorer.general. The experts there
may have a solution to your problem.

The only way I can think of to prevent the message you're
seeing is to go into Internet Options -> Advanced Page and
check "Allow active content to run in files on My Computer".

Good luck

Nepatsfan
 
Ad

Advertisements

G

graham

Nepatsfan said:
In Snip

If you haven't done so already, you might want to post your question to
the IE 7 newsgroup. Search your news server for
microsoft.public.internetexplorer.general. The experts there may have a
solution to your problem.

The only way I can think of to prevent the message you're seeing is to go
into Internet Options -> Advanced Page and check "Allow active content to
run in files on My Computer".

Thanks for that I will try the newsgroup you suggest. I also considered your
other suggestion before posting but was concerned this could be a security
risk as it would appear to cover downloaded files as well as home grown
ones.
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top