IE on XP works fine logged on as Admin but others doesn't

D

Don22

When logged on as Admin, IE (7) works great but when logged on as another
user on the same PC it immediately gets error message IE has encountered a
problem and must close. Error signature is Appname iexplore.exe AppVer
7.0.60000.1674 ModName nppwui.dll ModVer 2007.1.7.4 Offset 0000cddc
Do you know how I can fix this problem so others on my pc can use ie?
Thanks,
 
D

Don22

Mark's suggestion was not for IE always working when logged on as Admin. and
never working when logged on as another user.
 
J

John Lambert

Hi
I have exactly the same problem just setup a Guest account which cannot load
Internet Explorer whilst the 2 Administrator accounts have no problems. XP is
uptodate with all updates. Appears to be a problem with no admin accounts>
John
 
M

Mark L. Ferguson

The problem I am aware of for Guest is that the Guest account cannot invoke
a new connection (dialup)
 
J

John Lambert

Hi Tried setting up a limited user account still not connecting through
router to broadband, problem seem to be invoking new connection either as
guest or limited user.
John
 
D

Don22

Is it correct that there are no steps available to fix this problem? Not
sure how to make any changes on the non administrator's Internet Explorer
(settings) since it will not even start up.
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top