I can't open folders!!



I was in the File Types dialog (Explorer window > Tools > Folder
Options > File Types tab). I clicked on File Folder > Advanced >
Change Icon and chose the icon I wanted for my folders. I clicked OK.
clicked OK in the advanced window and clicked OK in the Folder Options
window. Now, when I double click on a shortcut to a folder it opens
the Find window starting from that folder. I've tried changing the
icon back to the system default, but no change. I realized that in the
advanced dialog of "File Folder", in the list is "Find" and it is
highlighed (not bold, the "set as default" button is not greyed) so it
is not the default action, but it seems as though it has become the
default action.
How do I return the default action of "File Folder" to the default?
What is the default? I don't want the action to be "explore". I want
it to be "open".

I hope I wasn't too descriptive. I'm just trying to be as specific as
possible so it is known exactly what I did and what I want help with.
btw I have Windows XP Pro


the simplest might be to simply look
at that setting from another pc and copy
those defaults....

maybe a system restore will be helpful
as well.


Thanks so much! I have been battling this problem for months and it is
finally fixed!

ondulacao said:
Thank you! Thank you! Thank you!
Ayush said:

Replied to [JTuttle]'s message:
When I double click on a shortcut to a folder it opens
the Find window starting from that folder.

Ayush [ Be ''?'' Happy ]

For any query, search - www.Google.com
Want to know about a term - http://en.wikipedia.org
Snip your long urls - http://snipurl.com/
Must have tool for OE - http://snipurl.com/quotefix

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question